Jump to content

Lovers w/ PK animations not working


Recommended Posts

Hi, I know this must seem like old hat now, given how many of these threads seem to be about this problem but I've read and followed the advice in loads of them and I still cant seem to get Lovers anims working. I am like 90% sure I have installed all the lovers plugins correctly but I still feel like I'm missing something. Here is my load order:

 

Oblivion.esm
Lovers with PK.esm
LoversCreature.esm
DLCBattlehornCastle.esp
DLCFrostcrag.esp
DLCShiveringIsles.esp
DLCThievesDen.esp
DLCMehrunesRazor.esp
DLCSpellTomes.esp
DLCOrrery.esp
DLCHorseArmor.esp
DLCVileLair.esp
Knights.esp
Vtoy.esp
Slof's Boners! v5.esp
Immersive Weapons.esp
MaleBodyReplacerV5.esp
Slof's Even More Male Things.esp
zzEstrus.esp
BottomlessBandits.esp
NudeSpell.esp
Slof's Dogs.esp
BreakArmor.esp
Replacer - Blackwood (mergeable).esp
TamagoDischarge.esp
LoversRaperS.esp
LoversJoburg.esp
LoversPayBandit.esp
Lovers with PK.esp
LoversCreature.esp
LoversMB2.esp
Lovers3dorgasmMB2.esp
LoversIdleAnimsPriority.esp
Lovers3dorgasm.esp
LoversAnimObjectsPriority.esp
 
Sorry for the long list but I'm pretty new to these forums and I haven't figured out how to put stuff into a spoiler button thing.
 
Many Thanks
Link to comment

Read the message. You have missing animations. kf or ini files. You have not installed them right.

 

Your first Picture:motion 195

Check: data\meshes\Characters\_male\IdleAnims\ani2  there must be 8 195kf files (4x  195_DefMotion and 4x 195_OffMotion )

 

Second Picture: Motion 60 error could be missing ini

check: data\ini   there must be 60_Motion.ini

 

Not your Animation Problem but your DLC load order is wrong. Should be

DLCShiveringIsles.esp
DLCHorseArmor.esp
DLCOrrery.esp
DLCVileLair.esp
DLCMehrunesRazor.esp
DLCSpellTomes.esp
DLCThievesDen.esp
DLCBattlehornCastle.esp
DLCFrostcrag.esp
Knights.esp

Link to comment

If you recently downloaded the LAPF you do not need any of the hotfixes.  The hotfixes are included in the current LAPF.  The hotfixes are only there for folks that have older versions of the LAPF.  All of this is spelled out in the description.

 

The entire problem sounds to me like you did upgraded to the LAPF and failed to wipe all of the ini files from a previous version of LPK.  I highly recommend you do so.  This is also spelled out in the install instructions of the LAPF.  That should remove all errors.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use