Jump to content
IGNORED

Loading Any Save CTD


Recommended Posts

Recently re-installed oblivion after a long absence, and decided to try to follow the long and helpful installation guide here. And it worked... until I tried to load a save. CTD every time with every save. I can make a new character, wait for the mod spam to end, save, exit (Exiting the game to menu causes a crash but I see thats common and I can try to sort that once I sort this out) restart the game, try to load, and it will CTD every time, so I know its not just a one time corruption.

 

I followed the installation guide here fairly closely, although I did grab more lover mods than they suggested ;) and added a few extra on my own. (an hgec vanilla armor replacer, unholy darkness, high heels, a girl npc beautification mod, etc)

 

I was a bit sloppy at first, but after the issues I ran BOSS, then reordered using the example load order posted here as best I could (except I put LoversBitch below the Bashed patch like its readme said) than I disabled all the lovers esp's and esm's and rebuilt my bashed patch.

 

Still, loading causes CTD's. So then I went through all the readme's that were in English and still around and noticed a few small errors I corrected. And then I browsed through the dependencies of the mods and did the same. And then redid the BOSS/reordering/disable and BASH.

 

And it still crashed to desktop. Well, to be more precise it turns into a black window and Windows 8 says it stopped working.

 

So now I'm stumped, and I went here and looked through some of the threads in this technical help section back a few pages and found a couple of people with similar errors, mostly revolving around Bravil Underground mod. I tried disabling it but that did not solve the issue at all.

 

I looked very closely and I have everything BravilUnderground needs, to the best of my knowledge.

 

So unless its conflicting with an additional mod or the problem is something else entirely I'm not quite sure what the problem with it could be, unless my mod order is incorrect in a way the suggested load order didn't clarify. Thoroughly stumped, I decided I had tried all I could reasonably accomplish on my own, and make a thread here asking more experienced hands for help. My deepest apologies if I simply missed something or made some obvious bungling error and wasted your time.

 

Here is my mod order:

Active Mod Files:

00  Oblivion.esm
01  Beautiful People 2ch-Ed.esm
02  Oscuro's_Oblivion_Overhaul.esm  [Version 1.33]
03  x117race.esm
04  Lovers with PK.esm
05  TamagoClub.esm
06  HiyokoClub.esm
07  LoversCreature.esm
08  xeorace.esm
09  Chanpon.esm
0A  CustomSpellIcons.esm
0B  SDR.esm  [Version 7.2.0]
0C  Vanilla Maternity Clothes.esp
0D  DLCShiveringIsles.esp
0E  Living Economy.esp
0F  Living Economy - Items.esp
10  Cutthroat Merchants.esp
11  DLCHorseArmor.esp
12  DLCOrrery.esp
13  DLCVileLair.esp
14  DLCMehrunesRazor.esp
15  DLCSpellTomes.esp
**  EVE_StockEquipmentReplacer.esp
++  MaleBodyReplacerV5.esp
16  VipCxj_HighHeels.esp
17  VipCxjHHTest.esp
18  DLCThievesDen.esp
19  Oscuro's_Oblivion_Overhaul.esp  [Version 1.33]
1A  OOO-Map_Markers_Stock.esp  [Version 1.33]
1B  OOO-No_Guild_Ownership.esp  [Version 1.33]
++  OOO-DLT_Remover.esp  [Version 1.33]
++  OOO-Container_Trap_Instant_Effects.esp  [Version 1.33]
**  EVE_StockEquipmentReplacer for OOO.esp
1C  DLCBattlehornCastle.esp
1D  DLCFrostcrag.esp
1E  Knights.esp
**  EVE_KnightsoftheNine.esp
1F  Harvest [Flora].esp  [Version 3.0.0]
++  Harvest [Flora] - Shivering Isles.esp  [Version 3.0.0]
++  Harvest [Flora] - DLCVileLair.esp  [Version 3.0.0]
20  Harvest [Flora] - DLCFrostcrag.esp  [Version 3.0.0]
21  EVE_ShiveringIslesEasterEggs.esp
22  RMDailyIncomeV2.esp
23  TamagoPlayerHUDkil.esp
24  TamagoBreak.esp
25  LoversTamagoClub.esp
26  HiyokoGenerator.esp
27  TamagoSetBody.esp
28  LoversAdultPlayPlusforSSP.esp
29  LoversVoiceSSPplus.esp
2A  LoversRaperS.esp
2B  LoversJoburg.esp
2C  LoversBed.esp
2D  LoversPayBandit.esp
2E  Lovers with PK.esp  [Version 96v4a]
2F  LoversCreature.esp
30  LoversEscapeRapeVPlayer.esp
31  LoversRapeSlave.esp
32  LoversAdultYield.esp
33  LoversMagic.esp
34  LoversSlaveTrader.esp
35  LSTBravilUnderground.esp
36  PlayerSlaveEncounters_V0.69.esp
37  LoversAdultPlayPlusforSSP_HookerPatch.esp
----> Delinquent MASTER: LoversHooker.esp
38  LoversCalm.esp
39  LoversHooker.esp  [Version 2.2]
3A  LoversBackup2.esp
3B  LoversLight.esp
3C  LoversTrueCrimeEx.esp
3D  Alternative Beginnings.esp  [Version 1.4.1]
3E  Unholy Darkness.esp
3F  Active_Inventory_Spell_1.2.esp
40  PSE-PayBandit-Patch.esp
41  TamagoDischarge.esp
42  PlayerSlaveCry.esp
43  SetBody.esp
44  AutoSetBody.esp
45  StolenItemOwnership.esp
++  Level_Rates_Modified_x2.esp
46  DiabloEF 6 in 1.esp
++  Beautiful People 2ch-Ed Disable BandBlindMask.esp
47  Beautiful People 2ch-Ed Sheogorath Eye.esp
++  Beautiful People 2ch-Ed Vanilla Race.esp
++  Beautiful People 2ch-Ed Merged Hair Modules.esp
++  Beautiful People 2ch-Ed Merged Eye Modules.esp
++  Beautiful People 2ch-Ed Merged SKSRENs Hair Modules.esp
++  Beautiful People 2ch-Ed Merged RoseSims Hair Modules.esp
++  x117 Merged SKSRENs Hair Modules.esp
++  Beautiful People 2ch-Ed CustomRace.esp
++  Beautiful People 2ch-Ed Chocolate Elves.esp
++  Beautiful People 2ch-Ed Cute Elves.esp
++  Beautiful People 2ch-Ed Nec Mystic High Elf Remake.esp
48  Beautiful People 2ch-Ed MS Elves - NoSc.esp
++  Beautiful People 2ch-Ed ENG Race.esp
49  x117race.esp
++  x117Race ENG Race.esp
4A  Lop-ears Elf_mini.esp
++  EVE_KhajiitFix.esp
++  OOO-Magic_Script_Effect_Fix.esp  [Version 1.33]
4B  MbpGirlRed.esp
4C  MbpGirlBosmer.esp
4D  MbpGirlAltmer.esp
4E  MbpGirlNord.esp
4F  XeoGirlArg.esp
50  XeoGirlDunmer.esp
51  MbpGirlKhajiit.esp
52  XeoGirlOrc.esp
53  MbpGirlBreton.esp
54  MbpGirlImperial.esp
55  TamrielGirls.esp
56  SDR_Perks And Patches [Oblivion].esp  [Version 7.2.0]
++  SDR_Detect Life Shader Patch [Oblivion].esp  [Version 5.0.0]
57  Bashed Patch, 0.esp
58  LoversBitch.esp
59  LoversMB2.esp
5A  LoversIdleAnimsPriority.esp
5B  LoversAnimObjectsPriority.esp

 
Link to comment

????

37  LoversAdultPlayPlusforSSP_HookerPatch.esp

----> Delinquent MASTER: LoversHooker.esp

 

The LoversAdultPlayPlusforSSP_HookerPatch.esp  must be placed after LoversHooker.esp

 

LoversBitch.esp  should be after Lovers with PK.esp .

Lovers with PK.esp

LoversBitch.esp 

LoversCreature.esp

Link to comment

Looks like more radical steps are in order.

 

1st attempt - disable ALL Lovers and Tamagoclub esm and esp files.  Since you rebuilt your bashed patch without them included (hopefully) this will be quick and easy to do.  Then start a new game and after it finishes loading make a save (NO Quick or Auto Saves EVER!!!!) and then exit the game completely.  Start Oblivion again and try loading your newly made saved game.  If it works then all you need to do is start adding back Lovers plugins until you are unstable.  Add the core only of LPK at first and then add 3-4 plugins after that.  Add Tamago stuff after all LPK plugins are confirmed to work. 

 

2nd attempt - if disabling all LPK and Tamagoclub plugins with a new game start doesn't work then disable all of the below, rebuild your bashed patch and try starting a new game, once it starts then make a new full save (NO Quick or Auto Saves EVER!!!!) and then exit the game completely.  Restart the game and load your saved game to see if it works.  If it does, then add back plugins 2-3 at a time to see what makes things break.

Stuff to disable:

 

 

16  VipCxj_HighHeels.esp
17  VipCxjHHTest.esp
3E  Unholy Darkness.esp
3F  Active_Inventory_Spell_1.2.esp
45  StolenItemOwnership.esp
++  Level_Rates_Modified_x2.esp
4B  MbpGirlRed.esp
4C  MbpGirlBosmer.esp
4D  MbpGirlAltmer.esp
4E  MbpGirlNord.esp
4F  XeoGirlArg.esp
50  XeoGirlDunmer.esp
51  MbpGirlKhajiit.esp
52  XeoGirlOrc.esp
53  MbpGirlBreton.esp
54  MbpGirlImperial.esp
55  TamrielGirls.esp
56  SDR_Perks And Patches [Oblivion].esp  [Version 7.2.0]
++  SDR_Detect Life Shader Patch [Oblivion].esp  [Version 5.0.0]
 
Remember to rebuild your bashed patch.

 

 

 

Also please check to see if you are actually supposed to use both of these or just the OOO one:

**  EVE_StockEquipmentReplacer.esp

**  EVE_StockEquipmentReplacer for OOO.esp

Link to comment

Ran fine without lovers/tamago. Bravil Undergrounds batch of 4 was the first to cause it. Turned those four off then enabled them one by one (except Bravil underground, which also needs slavers on) Crashed on Bravil Undergrounds turn.

 

Then I turned off all the non-required lovers stuff and just left Bravil Underground on. Still crashed. So either its conflicting with a nonlovers mod (how likely is that) or it or one of its requirements is missing/incorrect/got screwed with somehow, right?

 

Gonna go take a real hard look at its readme and download page. (Did I overwrite something it needed? Do I have an old version of something?)

 

I don't want to just not use it because I was kinda looking forward to playing with slaves with evil characters....

 

 

(I think you're supposed to use both EVE's because I just installed OOO's EVE and got mesh errors, errors went away when I added the base EVE)

 

EDIT: I just don't get it. I'm not missing any of the componenets and the versions all match. I know I have LBitch's stuff because thats installed and runs fine... MBP++ is obviously there and working... Slave Trade is there, Creatures 2 is there and working.

 

I loaded Bitch and creatures before it and they don't cause the bug so it can't be something screwy with their files right?

 

Does OOO have like a conflicting edit to Bravil or something?

 

It doesn't have a readme I can check... Just a changelog. Maybe I'll look for its forum thread...

 

 

Link to comment

Tried it with the no MBP version, I even disabled all lovers and rebuilt BASH after moving it up to its spot just to be thorough, then loaded JUST the base package and No MBP Bravil Underground.

 

Loading the save crashed.

 

So either its a conflict with SOMETHING not lovers related... or the mod is just broken, I think? Unless there could be something else at work... I can't think up anything though..

Link to comment

OOO does not conflict with Bravil Underground, that much I can tell you for sure.  I use OOO myself and have never had an issue.

 

As far a requirements for Bravil Underground, you "look" to have all of them but to double check make certain you have MBP 1.4a and MBP v98a plug the MBP++ chocolate elf addon (the choco addon is on the same downloads page as MBP++).

 

The way I made things work was to install this AIO:  http://www.4shared.com/file/YIiGYrCl/MBP14aFullMBP094ax117078allin1.html

Then I installed the Full version of MBP++ 98a from here:  http://oblivion.nexusmods.com/mods/37368//?

Then installed the MBPpp Chocolate Elves from that same Nexus page under the "optional files" area below the full version.

 

I was good to go with that.

Link to comment

I used the all in one package linked in the Installation tutorial, which matches the version number BU gives but trying to update couldn't hurt anything (He says laughingly to himself)

 

 

I have never used that version of MBP so I really can't vouch for it.  It could be the issue and then again, it might not be.  Hard to say.  My installation of Oblivion and MBP predates the guide that was written so I have never used that MBP version.

 

I do know that the versions and process I used will work.  It works for Bravil Underground as well as the Immoral Guards and Immoral Sisters plugins.

 

Sorry to have you jump thorough the hoops of downloading and installing a different version of MBP.  At this point it is all that jumps out at me to have you try.

Link to comment

Installed it, no change, still crash on save load. 

 

Tried disabling living economy, daily income, alternate beginnings, unholy darkness, active inventory spell. The only things I didn't try were SDR and OOO.

 

What in all the seven hells could be causing this odd bug.... I just don't get it.

 

I might try re-installing Lbitch and Lcreatures for the hell of it, because I really can't think of anything else to try.

 

Re-installed all the dependencies. No luck. Man, a bit disappointing. Guess I'll just have to live without all this sweet slavery action. T_T

Link to comment

Per your first post, you are making a full manual save (hit the escape button and select save) and then completely exiting the game, right?

Then restart the game and load your save.

 

If you are trying to load a save without making a full exit from the game, then yes, Oblivion will crash damn near every time.  This has been a persistent issue since Bethesda released the game that was never fixed.

 

Try one more thing, disable all LPK stuff.  Make a new game.  Enable LPK stuff and try to load that saved game.  Then make a new save after it loads, exit the game and try again.

Link to comment

Yes, I am making a save through the menu. Then closing the game, re-opening and reloading.

 

I did notice one strange thing that might help. Before I started jumping through all the hoops, I saw Bravil Underground could cause this, so I disabled just that and tried to load an old save. And it loaded and worked for about five seconds, then crashed, as opposed to  immediately upon trying to load.

 

Tried the disable all LPK stuff and making a clean save. But I couldn't get back in to save it with the mods loaded, it crashed whenever I tried to load it with Bravil Underground on. Now that is weird.

Link to comment
  • 3 weeks later...

Thought I'd update this since I eventually found this was my own damn fault. I didn't properly install shivering isles from the disk. (I installed the latest oblivion patch, but then the shivering isles installer wouldn't work, so I just grabbed the data files from the disk and threw them in.) I eventually figured this was what was causing some problems, smacked myself in the head and did a full re-install properly with the shivering isles disk and shivering isles patch, and the game doesn't crash with Bravil Underground loaded. Probably solved a lot more issues I had ghetto solutions for as well.

 

So, issue solved. Sorry for wasting everyone's time, but at least this whole thing made me so paranoid installing stuff I'm making far less errors! Well now at least if someone else has this issue you'll know to tell them exactly how they were an idiot and broke it themselves >_<

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...