Jump to content

Animation problems with Sexlab


Recommended Posts

Hi guys. Im new to this site and im not sure if im posting in the right section or if this has already been pointed out by someone else but anyway, my problem..

 

I wanted to try a mod called Sanguines Debauchery and it said I need SexLab for it to work. I have tried SexLab Before and I have always been stuck with the T animations (character and all NPC's standing like a T). Got that animation again now when I dled and tried SexLab. I have tried everything and I just have no idea what im doing wrong... when I check FNIS it doesnt say it's checking SexLab or any of the mods I have installed, the only thing its saying is

 

FNIS Behavior V3.5   2013-08-10 04:12:02
Skyrim: 1.9.32.0 - J:\Steam\Steam\steamapps\common\Skyrim (Steam)
Generator: J:\Steam\Steam\steamapps\common\Skyrim\FNIS\tools\GenerateFNIS_for_Users

Skeleton female: Default (99 bones)   male: Default (99 bones)

Patch: "GENDER Specific Animations"
Patch: "SKELETON Arm Fix"
Patch: * rongphale's "Horsemen Mounted Combat Enh."

 

Reading FNIS ...
Reading FNISBase ...

 

All Anim Lists scanned. Generating Behavior Files...
Modify Behavior Files to GENDER specific ...
No GENDER directory Animations\male\
No GENDER directory Animations\female\
Converting Behavior Files (.xml to .hkx) ...
Moving new behavior files to standard location...

 

 373 animations for 2 mods successfully included.

 

Here's my load order if it helps

 

RaceCompatibility.esm

SuccubusRaceLite.esp

Dawnguard.esm

HearthFires.esm

HighResTexturePack01.esp  

HighResTexturePack02.esp

HighResTexturePack03.esp

Arcane Assassin

LustmordVampireArmor.esp

Frosmer Race - STEAM VERSION - NO MXRC

Arrows go Further

Arrow speed enhanced - Vanilla edition

Arrow speed enhaced - Dragonborn edition

Dragon Knight Armor

[WWL]Illuminated Atronachs

SMM Revamps Archery!

More Critters

Racial Power to Lesser Power

Ringof Change

Breezehome Fully upgradable Hearthfires + Dawnguard

Lilith's Armor - Standalon Version

Elite Assassn Gear

ApachiiHair.esm

Darklilith.esp

Pushup-Bikini.esp

SkyUI.esp

SDpatch Dawnguard.esp

SDpatch Dragonborn.esp

ZaZAnimationPack.esm

ZaZAnimationPackConfig.esp

SexLab.esm

SanguinesDebauchery.esp

 

I have tried unchecking Sanguines to see if is cauising the T animations and its not, I uninstalled SexLab and that fixed it so there's something im doing wrong with the SexLab but I have no clue what...

Link to comment

Your problem is Nexus Mod Manager.

 

It has an option to not include "readme" files which it turns on by default. That particular option though actually causes it to not extract ANY text file including the ones needed by the FNIS program to tell it what animations are expected and what type they are.

 

Turn off that ridiculous option and reinstall SexLab then run FNIS and you should find Sexlab listed as something it found animations for.

Link to comment

I manually deleted the SexLab files, ran NMM to see so its gone and it was, I then dropped the SexLab Data folder into my Skyrim Data folder, overwrote the Meshes folder etc, checked NMM so it was installed, clicked FNIS and I got the same usual texts... .I was wondering, Is there any way to uninstall mods with NMM or do I have to remove the files manually? I have no idea how NMM works :/

 

FNIS Behavior V3.5   2013-08-10 12:36:00
Skyrim: 1.9.32.0 - J:\Steam\Steam\steamapps\common\Skyrim (Steam)
Generator: J:\Steam\Steam\steamapps\common\Skyrim\FNIS\tools\GenerateFNIS_for_Users
Skeleton female: Default (99 bones)   male: Default (99 bones)
Patch: "GENDER Specific Animations"
Patch: "SKELETON Arm Fix"
Patch: * rongphale's "Horsemen Mounted Combat Enh."

 

Reading FNIS ...
Reading FNISBase ...

 

All Anim Lists scanned. Generating Behavior Files...
Modify Behavior Files to GENDER specific ...
No GENDER directory Animations\male\
No GENDER directory Animations\female\
Converting Behavior Files (.xml to .hkx) ...
Moving new behavior files to standard location...

 

 373 animations for 2 mods successfully included.

 

What am I doing wrong?...I have ZaZ animations installed but when I check MCM and I go to the ZaZ tab all I see is General > Disable All (unchecked), dunno if its supposed to be like that.. I type in "help ZaZ" in the console and I get a bunch of stuff which means the mod is working.. No clue how to fix the animations with SexLab..Can my load order be the cause?

post-54626-0-92929200-1376131182_thumb.png

post-54626-0-56609000-1376132106_thumb.jpg

post-54626-0-18789500-1376132147_thumb.jpg

post-54626-0-31709500-1376132188_thumb.jpg

Link to comment

If you mean "Dont extract Read Me files" then yea, I unchecked it.

 

Suggest any possible way to fix this like, deleting the Data folder then reinstalling, changing load order or anything that might fix this, any mod I should have installed or install before SexLab, there might be something ive overlooked.

 

Edit: The animals and creatures animations work just fine, its just player and NPC that arent working, could my problem be with the skeleton im using?

Link to comment

could my problem be with the skeleton im using?

It could. Which skeleton are you using, and did you install it after installing all the mods, and ran FNIS afterwords?

 

Although T position usually means FNIS wasn't ran or animations weren't installed. Did you run FNIS in 'run as administrator'?

Link to comment

Alright I will try that

 

Edit: Cant download it through NMM for some reason so I have to install manually

 

Edit 2: No install instructions o.o Too many folders.. any suggestions?

 

Edit 3: reintalled NMM and now I can use it to dl mods, used to give me an error but no more :)

Link to comment

Installing XPMS manually is a bit of a pain since you need to pick different files from different directories and know which directories to shove them into...

 

So I'll just link you to this modified XPMS instead: http://www.loverslab.com/topic/20027-xpms-modified-for-tbbp-fixes-breasts-too-high-crushed-butt/

 

It has a bug of sinking while horseriding somewhat, but otherwise works better with some SexLab animations.

Link to comment

HAHAH I moved my FNIS to your location

 

Reading FNIS ...
Reading FNISBase ...
Reading sanguinesDebauchery ...
Reading SexLab ...
Reading ZaZAnimationPack ...

All Anim Lists scanned. Generating Behavior Files...
Converting Behavior Files (.xml to .hkx) ...
Moving new behavior files to standard location...

 1143 animations for 5 mods successfully included.

 

Solved the problem ive spent 3 Days trying to fix lol! no more T-animations~ Thanks alot man!

Link to comment
  • 1 month later...

Hi, im having the exact same problem as aahshyt, i can look at the sexlab interface in game but, when i try to do the FNIS it only comes up with the 373 animations for 2 mods and does not locate the sexlab mod at all, i have done everything on the faq and i have de-selected the "do not select read-me's in the NMM, is there something else needed doing? also, one animation set does work but its not from sexlab its the animated prostitution one., i also have my FNIS in my skyrim data folder. Also, i am using FNIS 4.0 Beta 3, i dont know if that is effecting it or not, ive tried to use the 3.5 model but it came up with the same thing, unless i havent installed all the files for FNIS.

Link to comment

Ok, apparently i dident have all the FNIS files installed, but now when i do get the animations, there are no voices and the npc's  do not strip down anymore, also the animation never advances, or it takes longer than a minute to advance to stage 2 but i have stage 1 set to 30 seconds, any ideas as to what is happening? Well, apparently i did something wrong again because the animations are back to not working, no idea what i did, just installed a nude mod because my female character was not stripping all the way down. Seem's that FNIS is reading sexlab for me too, but nothing else now saying that it only has 975 animations and 4 mods read. I have also tried to uninstall/re-install all of the sexlab mods i had and still no luck with it.

Link to comment

I have all the required files. Everything is up to date. I removed my other idle files.

FNIS reads that I have Sexlab. I have Sexlab Defeat and Romance, but the animations do not play.

For Defeat my character gets knocked down to defeat and remains there (have to reload last save) and for Romance I get through all the dialogue and the npc just walks away. Been trying to fix this for a while now. 

 

Link to comment

I have all the required files. Everything is up to date. I removed my other idle files.

FNIS reads that I have Sexlab. I have Sexlab Defeat and Romance, but the animations do not play.

For Defeat my character gets knocked down to defeat and remains there (have to reload last save) and for Romance I get through all the dialogue and the npc just walks away. Been trying to fix this for a while now. 

 

Are there any errors when you run FNIS for users? Are you using a mod manager to install the files or are you installing them manually? (NMM doesn't install text files by default which will cause problems with FNIS)  Are you launching the game via skse_loader.exe and not steam? Have you tried on a new game or earlier save to see if your saved game is just botched?  Those are the more common problems for that issue.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use