Jump to content

CTD with weapon mods

Recommended Posts

hi , 


i create this topic beacause i have issues with mods weapons causing CTD everytime i try to equipe ( MK18, DESERT eagle, glock 19x,mwm4 , Giat famas),

AWCKR and AE ( Armorsmith extended) are UPDATES , i've tried to unactive mod to check if confict but no result, LOOT tell me everything good and FO4edit done , but no succes still CTD, i've Reinstall fallout 4 , no succes ,i'm using MO2 frist time i have these bugs.


If someone can help me might be great ! ( Sorry for my english ! ! )

Link to comment

You need to post more information , as there are a series of Desert Eagle mods. You should have AWCKR 8.6 and AE 4.6  however, I don't think those are the issues as the CTD is likely a missing mesh or animation.     Looking at Giat Famas, I noticed it came in 4k and 2k, so  if using 4k  you might be pushing more than your computer can handle.


Please provide a mod list whenever you are looking for technical support, as it helps us troubleshoot your issue.

Link to comment

124750568_Capturedcran2021-09-09033616.thumb.png.498efd90cc9d440c29a4e1c47e47058d.png113304838_Capturedcran2021-09-09033638.thumb.png.a1d8cdd2085c5bbf7d05892195b17d10.pnghey !

i got myself a new PC ( 3060 TI , Intel CORE I5-10400F 2.90GHZ, 16GB RAM, Hard Disk M2, MSI MPG Z490 GAMING PLUS)

So after sleeping on Black desert i deceide to start a new game on Fallout 4 and noticed some mods i used before (weapon mods only that why it's strange) make me crash now, atlease i can craft them, got them by console too , but as soon as i click on the weapon i crash.


i tried everything i can think of , deinstalled all the mod and  the game and reinstalled all, checked every mod, even loot find nothing , my game is clean.

I'm playing in 2 k and i have no probleme graphic in game that why i don't understand why i CTD.


If you have hints ( sorry how can i show my mod list ?)


Link to comment

Same for both , i think (it's débile but) it's 2K textures for weapon ! before my 3060TI already played with these textures but cmon playing all game 2 K 50 fps -_-


and i don't think it's the probleme coz someone has the same probleme and he's playing like me on 2k monitor so , maybe that come from 3060 ? . . .

Link to comment

Atlease  before i had 1050 TI and a poor I3 . . . . and that worked :D


That why i don't understand , i updated all my drivers , even windows , maybe i must change something in my ini files ? 


Thank you for help i keep searching in my corner , but nothing seems to work for the moment the wepons list who's not working at this moment



-AKM Complex ( i've played all my playthrough with the miku's skin !)



-Desert Eagle

-Glock 19x

-Giat Famas

-FNX 45



And mods who's working 

-Beretta sword cutlass








-Elysium AK

-Service RIfle

Edited by huren49
Link to comment

It sounds like a lost animation file which would cause the CTD, especially if it is bring the gun up to bear.    Two different "arm" animations are conflicting.....but in such a way that it doesn't trigger warnings in LOOT or FO4edit .........


When you have considered all the possible, you must consider the impossible.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...