Jump to content

Recommended Posts

Hi I am somehow not capable of loading racemenu presets. I tried plenty of presets by now, but I get almost always CTD.

I am wondering if I am missing some obivous thing, which I do wrong?

By now I've had at least 3-4 new modding builds from skratch, but it never worked for me. Mods were conseqeuntly  up to date each time and all mod requirements were met. However, it always crashes.

It sounds like it might be the skeleton, but shouldn't those be backwards compatible, if a preset should use an older verision?

Thanks for your help!

P.s. If I should have overseen a topic, where this issue was already discussed and solved, I would be grateful for the link.

Link to comment

Longshot and a short story

Long time ago, everytime i changed my race or loaded a Preset i got a ctd. Never found out until i reinstalled everything a year + ago.

For me it was simply a hair mode, KS Hairdos. My game couldn't handle it or it got installed wrong/ i did most certainly something wrong with it, once it wasn't there anymore i could change race, load preset ect. Just fine. Maybe that can help you find your problem? Might not be a hair mod, could be anything else like eye or beard mod :/ (just an idea.)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...