Jump to content

ZAZ Animation Packs for SE: crash to desktop


Recommended Posts

Hi there,

 

I have downloaded the ZAZ Animation Packs for SE (https://www.loverslab.com/topic/100381-zaz-animation-packs-for-se/?tab=comments#comment-2259080). With ZAZ enabled in Mod Organizer 2, the game just crashes to desktop during loading an existing save game (without showing any error message). I have tried moving ZAZ to the top and the bottom of the load list, but it doesn't make any difference.

 

With ZAZ disabled, the save game loads fine.

 

- What could possibly go wrong? How could I troubleshoot this? FNIS seems to run through fine, no warnings.

 

- And by the way: how do I install the ZAZ patch file (ZAZpatch.esp)? Do I have to put it into the game's original DATA folder and enable it in MO2's plugin list?

 

Many thanks in advance

 

***********************

 

Just realized: I downloaded and tried to use ZAP 7. Should I rather try with ZAZ 8.0+? (but I am not sure anymore: I may have already tried with ZAZ 8.0+, and with ZAZ 8.0+ FNIS gave a lot of warnings about it not being SE compatible. But I am not 100% sure anymore. I guess I will have to give it a shot again.)

 

*********************

 

Solved it: used ZAZ 8.0+ for SE. No more CTD.

Link to comment
  • 4 weeks later...
  • 2 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use