Jump to content

Recommended Posts

3 minutes ago, Just Don't said:

Missing or outdated Jcontainers.

I've looked at other threads and checked this. I'm running v4.1.13.7, the newest version on Nexus and Github and what's supposed to work with my version of SKSE. Is this the wrong one or is this right?

Link to comment

I have version 4.1.13 from the Nexus for Skyrim SE. Verify no other versions of Jcontainer are installed (if using Vortex/MO) as these could interfere with the latest version.

 

Note that the SLAL menu can take a bit of time to load, specially if you have a lot of SLAL packs installed. So allow it to load for a while (5-10 seconds is what I usually see in my game).

Link to comment

I've just realised my mistake. When you talked about loading I thought you meant just simply waiting in game and letting it do it's thing in the background like other mods and didn't realise you meant waiting on the screen of SLAL. Sorry that's my mistake you were right and it's working now. Thanks very much for your help :)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use