Jump to content
IGNORED

I have interactions but my sims won't WooHoo cause there apparently aren't any?


Recommended Posts

Ok so I have a major issue, I am trying so hard to use this mod in game and it has worked perfectly before in my Appaloosa Plains Neighborhood! But as soon as I play my households in Sunset Valley or Isla Paradiso my sims won't WooHoo! It keeps displaying a message that says "WooHoo.Proxy.Toolip: NoStageFound." And here's what's even more weird I can't make my sims woohoo but when they go to sleep horny they woohoo in their sleep and for some reason my masturbation interactions still work 

 

I have tried everything including exporting the settings from Appaloosa Plains and then Importing them into my other towns but still nothing!! and yes I have properly configured the animations in game!!

 

PLEASE HELP :(

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...