Jump to content
IGNORED

Sexbound not working !


retardiran

Recommended Posts

3 hours ago, retardiran said:

I hope this helps aswell,i dont use vortex to start my game everytime i just use it to install other mods.

I do believe Auto-dildos maybe the culprit here, but there maybe more, lemme take a look at yer' logs.

 

-- Printer noises --
 

Spoiler

[07:30:08.529] [Error] Exception while invoking lua message handler for message 'Sexbound:Actor:Setup'. (LuaException) Error code 2, [string "/scripts/sexbound/plugins/climax/climax.lua"]:274: attempt to call a nil value (method 'getSubGender')

 

Ah yes it's that, plus a few bunch of items are apparently broken. I'd recommend checking what mods did that and removing them. My hunch is the one mod called "weaponDPS" that has no metadata.

Link to comment
7 hours ago, red3dred said:

I do believe Auto-dildos maybe the culprit here, but there maybe more, lemme take a look at yer' logs.

 

-- Printer noises --
 

  Hide contents

[07:30:08.529] [Error] Exception while invoking lua message handler for message 'Sexbound:Actor:Setup'. (LuaException) Error code 2, [string "/scripts/sexbound/plugins/climax/climax.lua"]:274: attempt to call a nil value (method 'getSubGender')

 

Ah yes it's that, plus a few bunch of items are apparently broken. I'd recommend checking what mods did that and removing them. My hunch is the one mod called "weaponDPS" that has no metadata.

Thank you this worked.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...