Jump to content
IGNORED

Ehm, WTF? Help? Please?


Recommended Posts

Hi Guys, 

 

Wondering if someone might be able to help or if I'm overlooking something. I updated my laptop (which was running SSE perfectly okay previously) so it now has 16GB of RAM and all SSDs and haven't been able to get Skyrim to run for more than a few minutes since. Upgrade included a fresh clean install of Windows 10

 

No mods installed other than Alternate life for quick testing and USSEP, cleaned all assets with SSEedit, ran loot and it just crashed randomly after a minute or so. Nothing in event logs (or nothing useful really). I've updated all drivers etc. etc. tried running as admin, disabled Gamebar and all that nonsense, disabled tablet mode, tried various levels of graphics, windowed or full screen, compatibilty mode etc. etc. 

 

This happens with or without SKSE although without SKSE it seems to just CTD rather than hang indefinitely. 

 

Only things left to try are disabling Malwarebytes and Spybot but I'm not sure if that's it as I've always used them previously without any problems.

 

If anyone has any suggestions I'd be very grateful, kinda hoping Ive just overlooked something simple. 

 

Thanks!!!

Link to comment
16 minutes ago, schmokey said:

Hi Guys, 

 

Wondering if someone might be able to help or if I'm overlooking something. I updated my laptop (which was running SSE perfectly okay previously) so it now has 16GB of RAM and all SSDs and haven't been able to get Skyrim to run for more than a few minutes since. Upgrade included a fresh clean install of Windows 10

 

No mods installed other than Alternate life for quick testing and USSEP, cleaned all assets with SSEedit, ran loot and it just crashed randomly after a minute or so. Nothing in event logs (or nothing useful really). I've updated all drivers etc. etc. tried running as admin, disabled Gamebar and all that nonsense, disabled tablet mode, tried various levels of graphics, windowed or full screen, compatibilty mode etc. etc. 

 

This happens with or without SKSE although without SKSE it seems to just CTD rather than hang indefinitely. 

 

Only things left to try are disabling Malwarebytes and Spybot but I'm not sure if that's it as I've always used them previously without any problems.

 

If anyone has any suggestions I'd be very grateful, kinda hoping Ive just overlooked something simple. 

 

Thanks!!!

Did you remember to add this?

 


https://www.nexusmods.com/skyrimspecialedition/mods/17230

Link to comment
1 hour ago, Psalam said:

I did try with and without :(

 

Found a forum post somewhere recommending using this  which seems to have done the trick, now using ancient (2016) Nvidia drivers and tested it for about 10 minutes and it seems to have been resolved....

 

So much for making sure to use up to date drivers :classic_angry:

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...