Jump to content
IGNORED

HDT SMP broken by MO2 update ??


Recommended Posts

Hello Everyone,

 

So i just updated my MO2 to the latest version and now my SMP do not work ingame....

 

The body physics seems to work but every smp hair wont work at all....

I tried to revert on old MO2 version but it doesnt seems to fix it, looks like the bad is done for good...

 

Someone know how to fix that ? 

please save me lol, i am on skyrim LE

Link to comment

Broken how? did the HDT files change after the update? a simple re-install doesn't fix the issue? Which MO version did you had before the update? Did you check if your OS has the required visual c++ redist. for the latest versions? Did you check the update was completed correctly without warnings from any antivirus/spyware software?

Link to comment

the hair just dont move at all now. yes i tried to re install even tried to use different smp path versions.

 

I had 2.2.0 and updated to latest everything was working fine before that.

 

Yes i have visual c++ redist x64 and i had no antivirus issues.....

 

Basically everything was working then i did the update and the smp hair stopped moving.... now even when i try to revert on older MO2 version the hair are still stuck

 

EDIT: so apparently it was a save issue..... i did a new game and smp was working on hair there.... then from this new save i loaded my old one and it fixed the hair there..... honestly i dont know really what happened but now all is working.... thanks for the help tho.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...