Jump to content
IGNORED

SKSE does not work for SE


Recommended Posts

Hello,

 

I can run the game and play the game when im launcing it from Steam but it gives me error messages about SKSE. I tried running it using SKSE but i just get a black screen then it crashes. https://i.imgur.com/DvV8pIr.jpg    https://i.imgur.com/IRTgmMJ.jpg

 

  0  0     Skyrim.esm
  1  1     Update.esm
  2  2     Dawnguard.esm
  3  3     HearthFires.esm
  4  4     Dragonborn.esm
  5  5     Unofficial Skyrim Special Edition Patch.esp
  6  6     BSAssets.esm
  7  7     BSHeartland.esm
  8  8     BS_DLC_patch.esp
  9  9     3DNPC.esp
 10  a     Lanterns Of Skyrim II.esm
 11  b     Daggerfall.esp
 12  c     SexLab.esm
 13  d     OSA.esm
 14  e     SMIM-SE-Merged-All.esp
 15  f     SkyUI_SE.esp
 16 10     EnhancedLightsandFX.esp
 17 11     S3DTrees NextGenerationForests.esp
 18 12     Hothtrooper44_ArmorCompilation.esp
 19 13     Hothtrooper44_Armor_Ecksstra.esp
 20 14     1nivWICCloaks.esp
254 FE   0 LoS II - Bruma patch.esp
254 FE   1 3DNPC0.esp
 21 15     AmazingFollowerTweaks.esp
 22 16     AutoHideAmmo.esp
 23 17     CBBE.esp
 24 18     Perk Points at Skill Levels 50-75-100.esp
 25 19     RaceMenu.esp
 26 1a     RaceMenuMorphsCBBE.esp
 27 1b     RaceMenuPlugin.esp
 28 1c     RichMerchantsSkyrim_x5.esp
           Serana.esp
 29 1d     UnreadBooksGlow.esp
 30 1e     360WalkandRunPlus-RunBackwardSpeedAdjust.esp
 31 1f     KS Hairdo's.esp
 32 20     VioLens SE.esp
 33 21     Daggerfall - Update.esp
 34 22     dD-No Spinning Death Animation Merged.esp
 35 23     Palaces Castles Enhanced.esp
 36 24     Relationship Dialogue Overhaul.esp
 37 25     RDO - AFT v1.66 Patch.esp
254 FE   2 PCE - ELFX PATCH.esp
 38 26     Holidays.esp
 39 27     TKDodge.esp
 40 28     ShowRaceMenuAlternative.esp
 41 29     UIExtensions.esp
 42 2a     AddItemMenuSE.esp
 43 2b     FNIS.esp
 44 2c     XPMSE.esp
 45 2d     SimplyKnock.esp
 46 2e     S3DRocks.esp
 47 2f     Guards_Armor_Replacer.esp
 48 30     PAN_NPCs.esp
254 FE   3 PCE - Holidays Patch.esp
 49 31     CitizensII.esp
254 FE   4 3BBB.esp
254 FE   5 SexlabLightMeUp.esp
 50 32     Follow me for Sex.esp
 51 33     SLAL_K4Anims.esp
 52 34     Bijin AIO.esp
           Bijin NPCs.esp
           Bijin Warmaidens.esp
           Bijin Wives.esp
 53 35     TheEyesOfBeauty.esp
254 FE   6 PCE - 3DNPC Patch.esp
254 FE   7 PCE - RDO Patch.esp
254 FE   8 PCE - USSEP Patch.esp
 54 36     Ordinator - Perks of Skyrim.esp
 55 37     Alternate Start - Live Another Life.esp
 56 38     LALDaggerfall.esp
254 FE   9 PCE - Live Another Life Patch.esp
 57 39     RealisticWaterTwo.esp
254 FE   a RealisticWaterTwo - Beyond Skyrim Bruma.esp
254 FE   b RealisticWaterTwo - ELFX Patch.esp
254 FE   c RealisticWaterTwo - Watercolor.esp
Link to comment

And you're downloading the Current SE build 2.0.17 (runtime 1.5.97): 7z archive, right? The black screen/crash indicates you're trying to use a SKSE version incompatible with your Skyrim SE version. The message error may be an outdated mod requiring a SKSE version in particular, but usually the SKSE version 0.0.0.0 indicates a bad install.

Link to comment

Well, the screenshots say the name right? you uploaded a SkyUI and a Racemenu message error. But first you should check that you have the proper Skyrim/SKSE version. What Skyrim SE version do you have? if it doesn't match the version mentioned as "runtime" in the website you can't use that current SE build.

Link to comment

SkyrimSE 1.5.97, SKSE 2.0.17, this seems correct. So the issue is using an outdated version of these mods (skyui, racemenu). Can you check that you have the latest versions from these mods?

 

IF your SKSE install is correct you should be fine using the most up to date version of everything. I do and I have no issues.

Link to comment

Glad you solved it. Sadly you'll have to keep an eye on these mods and make sure you always update Skyrim SE, SKSE and these mods (usually mods with a .dll file) at the same time. If in the future you install an outdated mod (with a .dll file) or a new Skyrim SE update is released (and you don't have steam updates disabled) you'll have this issue again.

Link to comment
6 hours ago, ladyevion said:

I'm getting these messages too. What mods, specifically, did you need to update?

I removed the 60fps interface and Simple knock i think. I also saw that some mods were covered in SSE engine fixes so i removed those as well. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...