Jump to content
IGNORED

Neck Gap with BHUNP 3BBB


Recommended Posts

I installed the BHUNP 3BBB body this morning and I'm running into neck gaps on any character whose weight is less than 100. The screenshots below show what I'm talking about. The first is my character at 0.18 weight, the second is at 100. Haven't had any other problems with the body, the physics works fine, I was able to use my preferred body preset, etc. I've tried using other head sculpts and Racemenu presets, also started a brand new game with a completely fresh character, I still get that neck gap no matter what if the weight isn't set to 100. Does anyone have any idea how I can fix this?

 

72850_20191213134517_1.png.feccf439cf58ee7db845853039e95749.png

72850_20191213134553_1.png.b42b38d65c468288e9297524bc5da69c.png

Link to comment
  • 8 months later...

The head was created for a body of 100 weight.

In game:

Open console

Click on PC/NPC

Type setnpcweight 0 (or whatever the weight is)

hit return and the face should go ugly

type disable and hit return (the character will disappear)

type enable and hit return 9the character will reappear)

 

Alternatively for the PC

In racemenu

make the body 100 weight

import the head

make the body the weight you want

save the preset.

 

There is also a method which involves using the mask(?) brush in under the sculpt tab of racemenu.

Link to comment

Thank you both for your suggestions, somehow my notifications got turned off, sorry I missed them.

 

setnpcweight didn't do anything unfortunately, as my PC's weight was already set to the correct value. And I already (kinda) knew about the sculpting, but I'm really bad at 3d modelling so I never could make it work.

However, while trying the re-importing head procedure, I made a discovery- I exported my head with current weight (60), imported it at weight 100 and now had the exact same gap (at 100) I had before at 60. So I simply reversed it:

 

- exported head (at desired weight 60)

- set weight to 20 (60 is offset -40 from 100, ..., you get the idea)

- reimported head

- set weight back to 60

- done ?

 

Everything lines up perfectly now, no gap visible. Thanks again, this had been bugging me for a long time now...

 

edit:

Same idea, maybe easier to follow (basically does the same thing):

  1. open racemenu
  2. scale body to weight 100 (gap should be gone now)
  3. export the head in the sculpt tab
  4. scale body back down to desired weight
  5. go back to sculpt and import the head exported in (3)
  6. exit racemenu
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...