Jump to content
IGNORED

WW error


Recommended Posts

37 minutes ago, sonyjett said:

This couple of days i've been having the same error. i updated ww and it keeps coming up

WickedWhims_v147c_Exception.txt 42.17 kB · 0 downloads

TypeError: _nisa_update_sim_outfit_on_occult_change() missing 2 required positional arguments: 'sim_info' and '_'

 

Problem is with Nisa's WP, and yes I see you have the latest version.

 

It might be another mod related to outfits or occults that's messing up Nisa's.

Could be just bad cc also.

 

But for now you will have to remove Nisa's until you can figure out what the issue is.

At least if you want to stop the LE's anyway. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...