Jump to content
IGNORED

Exception after updating


Recommended Posts

So last night I removed my sims and re-installed it with the Discover University pack. I use the CODEX repack. I had no problems before with wicked whims but when I got in game, everyone kept refusing sex and even my own sim refused sex with himself. I tried a lot of settings and nothing seems to work, no matter how much I fidgeted with the attractiveness settings.

I then deleted the wicked whims mod and installed the latest version. Now, they are having sex, but I keep getting spammed with exception errors. This is the lastexception assist:

 

https://gyazo.com/199bfcbfc3864df8d4b08f4b974c6050

 

Any idea what I can do?

Link to comment

Isn't the codex repack a cracked version of the game? If so, there's no telling what files could be messed up.

 

Also, why did you uninstall the entire game before adding Discover University? It's possible something was left over or messed up from the uninstall/reinstall process. 

 

You could try deleting your mods folder, creating a new empty one, and installing just Wicked Whims to see if the errors pop up there. If that happens, then you have a bad install.

Link to comment
8 minutes ago, Jesterjacks said:

I already know it's from wicked whims since I've no issues popping up without them. And yes, it's a cracked one. There is no just the expansion to install...

Wicked Whims isn't causing the error. It simply contains a tool that alerts you to errors in the game caused by other mods or by bad game files. The errors are still there without Wicked Whims, you're simply being told about them now.

 

Check your mods folder for any mod that might impact WooHoo. Remove it. Start the game again. That's all we can suggest. Because the other suggestion would be to repair your game via Origin. But since you have a cracked game, you can't do that. There is no way to verify that your game files are properly intact. Something could have been installed wrong. Something could have been wrong from the source you got the cracked game from. There's no way for us to know, which is why Loverslab doesn't give support to users of cracked games.

Link to comment

I have the same problem. But my Sims is legit...last time i fixed it via installing an older verision of WW...but this time it just does´nt work.

Tried to remove all mod-files...the exception-error was gone...all good. But when i put all updated mods back the exception notification was there again. The game does´nt crash or anything, its just spamming me with the notification that it cant find the Sims 4 folder...but its there?

Link to comment
4 hours ago, YumiMira said:

But when i put all updated mods back the exception notification was there again

Post your lastexception.txt  up here so someone can help maybe.

Should be in your TS4 folder.

 

Use the little paperclip for file attachment at the bottom of the window when you post a reply you will see it.

Link to comment
2 hours ago, YumiMira said:

here you go...yes ivé read the files. I saw that there where errors with objects in my tray-folder and some content in the mod folder...still curious why the error messages appears now, after this update..

 

..if your able to help i´ll be very grateful=)

KinkyWhims_Exception.txt 285.09 kB · 0 downloads lastException.txt 79.7 kB · 0 downloads

Kinky Whims is causing the errors.

Is that Kinky version updated for WW 147c or was it for 147b?

Since I don't use it I don't keep track of versions.

 

But if you remove it the errors should stop at least.

 

You can try posting the error on the Kinky main download page/support for more help from the author or others that use the mod. 

 

Link to comment
15 hours ago, Scorpio said:

Kinky Whims is causing the errors.

Is that Kinky version updated for WW 147c or was it for 147b?

Since I don't use it I don't keep track of versions.

 

But if you remove it the errors should stop at least.

 

You can try posting the error on the Kinky main download page/support for more help from the author or others that use the mod. 

 

uninstalled the files and the error was gone...thanks for the help...

...hope that KW will work in the future though

 

...and thank you for WW. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...