Jump to content
IGNORED

ZaZ 7.0 and DDE 4.3a Broken Textures or Lighting


Recommended Posts

Posting this because I can't find anyone with this particular issue. When I first installed ZaZ and DD I had no issues, but suddenly I've had an issue which I have been unable to revert where the textures or what might be the lighting are patchy/pixelated. This affects the wood and leather textures from ZaZ and the new "Extreme Harness" gags from DD. DD is more noticeable, the textures being a mess of colours.

I've tried all the basic reinstall, remove possible conflicts, check requirements etc. I'm hoping it's something simple and I'm just stupid

 

Here's a list of the items it seemed to affect

List.PNG

 

Here's an example of the Harness gag

Example3.PNG

 

And the Bit gag

Example.PNG

Link to comment
  • 2 weeks later...
Spoiler

 

Posting this because I can't find anyone with this particular issue. When I first installed ZaZ and DD I had no issues, but suddenly I've had an issue which I have been unable to revert where the textures or what might be the lighting are patchy/pixelated. This affects the wood and leather textures from ZaZ and the new "Extreme Harness" gags from DD. DD is more noticeable, the textures being a mess of colours.

I've tried all the basic reinstall, remove possible conflicts, check requirements etc. I'm hoping it's something simple and I'm just stupid?tab=comments&_fromLogin=1

 

Here's a list of the items it seemed to affect

 

У меня такая проблема была всё время существоания ZAZ ещё со старых версий,по какой то причине текстуры дерева были в битых пикселях.Очень давно кто то выкладывал патч на текстуры,но он потерялся.Лично мне помогло от этого глюка избавится обработка в программе "Ordenador" в меньшее разрешение до 512.В процессе обработки программа написала что некоторые текстуры в моде действительно "битые".Попробуй и ты этой программой обработать текстуры,должно помочь.

I had such a problem the whole time ZAZ existed from the old versions, for some reason the wood textures were in broken pixels. For a long time someone posted a patch on the texture, but it was lost. Personally, the processing in the "Ordenador" program helped me get rid of this "glitch" at a lower resolution of up to 512. During processing, the program wrote that some of the textures in the mod are really broken.Try and you can process the textures with this program, this should help. (google translate.Sorry english is not my native language)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...