Jump to content
IGNORED

AAF not loading whatsoever


Recommended Posts

Long story short, AAF absolutely will not load. I've reinstalled it, uninstalled literally everything related to FourPlay (which it worked with just fine before) and yet whenever I load my games, AAF never gives me that trademark slowdown and massive animation list on the side of my screen, and the home key (nor me rebinding it to F10) doesn't work at all. What do I do? Do I have to totally reinstall the game and my mods?

Link to comment

Neat so uhhhhhhhhhh, it was working when I started a new game but for some reason I usually can't do new games, so maybe it's divine blessings letting me start a new game to find the solution to this somehow. Basically, AAF wasn't working at all regardless of what mods I did or didn't have installed because it didn't like my old savegames, which is just absolutely weird because these are save games it worked just fine in.


So I loaded an ancient save from the beginning of my playthrough over 30 hours ago. I suppose you could do some kind of save cleaning or something if you know how, but there's your solution random person googling this. Don't forget the tissues.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...