Jump to content
IGNORED

Can't create wicked interactions


Recommended Posts

Hi everybody,

 

Once again, I'm sorry to disturb you with a new topic, but I have an issue when I try to make interactions between two sims.

 

I'm able to access the wicked menu, can click on the kind of interaction I want but there's no longer the pop-up which let me choose the sim I want to interact with, even if there's only two sims on my lot.

 

I don't have any lastexception file created in this situation.

 

Can somebody help me ?

 

Thanks a lot

Link to comment

I have the same issue. I recently bought a game pack and when I went to go load an interaction, it wouldn't work! I'm not sure if it's the pack I have or if it's something different. It's always worked with all my other packs but seems to have stopped working after I downloaded Get Famous.

Link to comment
23 hours ago, MrOdeus said:

Hi everybody,

 

Once again, I'm sorry to disturb you with a new topic, but I have an issue when I try to make interactions between two sims.

 

I'm able to access the wicked menu, can click on the kind of interaction I want but there's no longer the pop-up which let me choose the sim I want to interact with, even if there's only two sims on my lot.

 

I don't have any lastexception file created in this situation.

 

Can somebody help me ?

 

Thanks a lot

What have you done most recently, updated game, WW, etc. ?

Link to comment
21 hours ago, rashikiSims said:

I have the same issue. I recently bought a game pack and when I went to go load an interaction, it wouldn't work! I'm not sure if it's the pack I have or if it's something different. It's always worked with all my other packs but seems to have stopped working after I downloaded Get Famous.

Some EP's or GP's will disable your script mods when first loading so you have to go into EA game settings/other and make sure both boxes are checked to enable both mods & scripts.

 

Then exit game, delete your localthumbcache file in your TS4 folder and restart.

 

Whenever you update WW to a new version some of the settings are reset to defaults so you may have to recheck your WW settings.

Link to comment
13 hours ago, MrOdeus said:

The last thing I did before it happens was upgrading WW to 145f

1. You have to choose the object first, like a bed, sofa, chair, etc.

2. Choose the Sim to interact with.

3. Picking the animation is last.

 

If you don't get to choose a Sim it usually means they are leaving and you can tell if you click on that Sim and get the 'Ask To Hang Out'' menu.

But it can also mean that the Sim is not eligible for Sex, or doesn't want to.

(Teens, Married, or romantic with another sim, etc. are all disabled by default WW settings).

 

Whenever you update WW some of the settings are reset to defaults so that's most likely what happened.

(Assuming you have all the required animations of course)

 

So start by checking your WW settings first...

 

WW Settings/Relationship Settings: (Open Relationships:ON), (Romance Age:ON)
Cheats: (Desire Switch:ON), (Global Jealousy:OFF)  (Global Incest:OFF) 

 

WW Settings/Sex Settings:

 

Cheats:
Always Accept: ON
Manual NPC Sex Switch: On
Change Sex Location Anywhere Switch:(try it with both to see which one you prefer)
Sex Relationship Impact Switch: Disabled unless you want romance gains from sex acts.  
Sex Privacy Switch: Off
 

Other Settings:
Teen Sex: Enabled
Auto Silence Phone: Enabled
Sex Location Reservation: Enabled

 

Autonomy Awareness: (Player Sims:ON),(Joining Sex:ON),(Relationship Awareness:OFF)

 

If all the above settings don't help try setting the Sex Intensity to 'Extreme', (Autonomy Menu).

(This will usually 'kick it in the pants' to make it work as it flips all the right switches on).

(Problem is when you switch it back to another setting some of those get turned back off again).

(IMO the only the only thing that should be changed is the frequency/cooldowns, and not any other settings like it does now).

 

Don't forget to delete your localthumbcache.

 

Link to comment
On 10/29/2019 at 9:38 AM, Scorpio said:

1. You have to choose the object first, like a bed, sofa, chair, etc.

2. Choose the Sim to interact with.

3. Picking the animation is last.

 

If you don't get to choose a Sim it usually means they are leaving and you can tell if you click on that Sim and get the 'Ask To Hang Out'' menu.

But it can also mean that the Sim is not eligible for Sex, or doesn't want to.

(Teens, Married, or romantic with another sim, etc. are all disabled by default WW settings).

 

Whenever you update WW some of the settings are reset to defaults so that's most likely what happened.

(Assuming you have all the required animations of course)

 

So start by checking your WW settings first...

 

WW Settings/Relationship Settings: (Open Relationships:ON), (Romance Age:ON)
Cheats: (Desire Switch:ON), (Global Jealousy:OFF)  (Global Incest:OFF) 

 

WW Settings/Sex Settings:

 

Cheats:
Always Accept: ON
Manual NPC Sex Switch: On
Change Sex Location Anywhere Switch:(try it with both to see which one you prefer)
Sex Relationship Impact Switch: Disabled unless you want romance gains from sex acts.  
Sex Privacy Switch: Off
 

Other Settings:
Teen Sex: Enabled
Auto Silence Phone: Enabled
Sex Location Reservation: Enabled

 

Autonomy Awareness: (Player Sims:ON),(Joining Sex:ON),(Relationship Awareness:OFF)

 

If all the above settings don't help try setting the Sex Intensity to 'Extreme', (Autonomy Menu).

(This will usually 'kick it in the pants' to make it work as it flips all the right switches on).

(Problem is when you switch it back to another setting some of those get turned back off again).

(IMO the only the only thing that should be changed is the frequency/cooldowns, and not any other settings like it does now).

 

Don't forget to delete your localthumbcache.

 

Thanks for your answer.

 

I tried everything you said and nothing happened.

 

I know how to proceed for sex interactions, here's what happen when I try

1) I click on a bed

2) I select the wicked menu, then sex

3) I pick "vaginal" to interact with a women NPC on my lot

4) no menu appear to select her while she's not leaving (until now, even after I tried it multiple times, she goes to a computer to play)

5) if I want to try the same manip again, I simply can't because now, only the "parameters" menu is available

Link to comment

I am having the exact same issue. I have uninstalled all the individual mods that go with the Wicked whims mod, like wicked provisions and kinky whims, but nothing is allowing me to chose the sex partner. The only thing that will allow the choice of partner with any sim is by using the old Wicked Whims file v145e. Since there is no exception file there is nothing to report :/

 

Edit: I did double check all my mods. The Old Kinky mods had a different name, so they might be in your folder under ww.kinky or ww.pets, they will block the use of the Wicked mod and I suggest removing them, Then it will work 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...