Jump to content
IGNORED

Not allowed to edit my mod's details anymore (error code: 2S136/E) [SOLVED]


Recommended Posts

hello,

 

I have a small problem. Since yesterday I'm being denied to edit my mod's details (Sims4/CinErotiqueTV) by the following error message:

Quote

Sorry, there is a problem

This content can no longer be edited. It may have been moved or deleted, or too much time may have passed since it was posted for it to be edited.

Error code: 2S136/E

I'm still allowed to edit my older uploads no problem, only this particular one is having problems.

 

Did I do something wrong? I've updated the file fairly frequently in the last month, could that be the problem?

 

I'd be really glad if someone from the mod team could help me out with this,

thanks.

peco328

Link to comment

@gregathit Thank You Very Much!

I deleted some pictures, and it indeed solved the issue.

Just one quick question if you don't mind, for future reference:

what does "having too much content in one post" refers to exactly? number of files in the post, combined size of the post, all around character lenght of the post, etc?

Just so I know what to look out for, and streamline the problematic elements.

Link to comment

It is the combination of everything.  Pictures, characters and so on.  I don't know what the hard limit is, but I've seen this happen to quite a few folks and this is the only fix.

Ashal is aware of the issue, but it may just be a limit of the forum software, as no solution has been forthcoming.

 

I recommend that when folks start a thread they reserve the first 5 to 10 or so posts after the OP if they are going to be content heavy and updating very often.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...