Jump to content

I need a bit of help


lgager

Recommended Posts

So, I've recently been having an issue with Slaverun Reloaded (Not sure if it's actually Slaverun causing the problem, but it first showed up then). In various scenes, after losing control of my character, nothing will happen. I'm not talking 10 or even 30 seconds of nothing, I'm talking forever. During these times, when checking the console, I see the same two messages over and over, "[CRDE] Player is in scene, busy" and "[CRDE] OnUpdate time" and then some numbers. The list of these in the console gets longer the longer I stay. I'd really appreciate it if someone could assist me 

Link to comment
18 hours ago, Psalam said:

CRDE is the abbreviation for Deviously Enslaved Continued. Evidently you are having a conflict between the mods which I have no idea how to resolve except to disable one or the other.

Thank you a whole lot dude, downloading the latest version fixed it, cheers.

Link to comment
Spoiler
5 hours ago, lgager said:

Thank you a whole lot dude, downloading the latest version fixed it, cheers.

 

 

You're welcome. I'm cheap. I'll take my payment in "likes." That's the green (it's grayed out until you scroll over it) thumbs up symbol in the bottom right hand corner of a post. By the way, you can also "like" mods that you have found enjoyable. While the mod authors who write about it give a mixed opinion, I feel it couldn't hurt to tell them that SOMEONE appreciated their hard work.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use