Jump to content

Sims not responding to commands after lastexception


Recommended Posts

I don't know if someone else experienced such a thing before. But after updating all my mods I'm getting "lastexception" notification from WW and couple of minutes later my sims become unresponsive. Time floats as normal but they don't react, I can't switch character and pausing the game seems to "wake them up" for a second and again they just standing there. I've tried everything - deleted all mods and installed them again, I've cleared all my save files from Nisa's and WW stuff. The mods I'm using now apart from them two are Basemental Drugs and AEP Pornography.

lastException.txt

Link to comment
6 hours ago, krisznauk said:

I don't know if someone else experienced such a thing before. But after updating all my mods I'm getting "lastexception" notification from WW and couple of minutes later my sims become unresponsive. Time floats as normal but they don't react, I can't switch character and pausing the game seems to "wake them up" for a second and again they just standing there. I've tried everything - deleted all mods and installed them again, I've cleared all my save files from Nisa's and WW stuff. The mods I'm using now apart from them two are Basemental Drugs and AEP Pornography.

lastException.txt

Dart pose pack....AKA bondage and upskirt animations....delete or update.

Link to comment
1 hour ago, procian said:

Well done :)

 

I'm really sorry to bother U again but I have another issue with WW.

Everything works smoothly for some time and then when I'm trying to command sims to have sex and let's say click on the bed only settings option is available or eventually solo.

Things can change during sex so I'm not able to join more characters or change location - options are gone or I'm getting "no animations were found". Going into settings and then to animations disable/enable and then coming out of it seem to work but only for a bit. I will try to record the gameplay to show.

 

Link to comment
6 hours ago, krisznauk said:

I'm really sorry to bother U again but I have another issue with WW.

Everything works smoothly for some time and then when I'm trying to command sims to have sex and let's say click on the bed only settings option is available or eventually solo.

Things can change during sex so I'm not able to join more characters or change location - options are gone or I'm getting "no animations were found". Going into settings and then to animations disable/enable and then coming out of it seem to work but only for a bit. I will try to record the gameplay to show.

 

I think there is a cooldown on sex actions....it's in the settings somewhere I believe.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use