Jump to content

Slave Trainer 1.0.3 ; Training bug


Hociico

Recommended Posts

Hello,

at first: if this question was solved in a different Topic, please link it, I'm a bit confused about the  "search" function on this page ?

 

The Issue:

If installed the Slave Trainer 1.0.3 Mod and run a new game. I took a NPC as slave (via spell) and started to train her. Everything seemed to work fine. I took her and she grow in the vaginal/anal/oral skill. But suddendly, she doesn't grow any longer. This are her stats

It doesn't matter what I'm doing to her, the stats don't change. If I'm "training" ,"punish" or "reward" her only Fear and Odebience apears with + or - at the top left. no skill. but even those stats don't change if im looking at the "information" on the Slave menu.

 

I made her to my companion, I bound her to the pillory, I left her as my companion, I tried to sell her (proventus sayes "its not what I'm looking for") and always tried to train,reward,punish her. And I also paused the training. Doesn't matter what, it's still buggy.

 

I did not change nor add any mods, does not change some settings of the mods.

 

In short: I don't know what I may have done to cause this bug/crash.

 

 

BTW: when she is bound to the pillory and I hit some NPC to fuck her, everyone is attaking me ?



Hope you can understand my issue and help me out.

 

C Ya

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use