Jump to content

Slaverun doesn't detect Devious Device Integration


aldeius

Recommended Posts

Greetings,

 

I tried to install the mod slaverun reload with all the requierement 

But when I start the game, slaverun say he need devious device integration 4.0, 4.1 or higher but the problem is, I already installed devious device integration 4.2 so I fill the requierement but for the mod say Slaverun is not working. 

 

Thanks in advance for your answer. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use