Jump to content

WW stopped working


calectra

Recommended Posts

Hello,

I have TS4 + pets + seasons + get together (all legally purchased) so the version of the game is the latest (1.48.94), I added WW + some animations, clothes etc, everything worked fine, but stopped working after some time. I removed all mods and stuff, put just WW and some other stuff back, worked fine again... and stopped working after some time again (appears in mods list in the game, appears when I click on the floor, but there's just the "options" button and that isn't even working... I'm not sure what the problem is, I don't have other .ts4script files.

I downloaded animations from there authors:

 

Amra72

LunarEclipse

MaryJane

Azmodan22

mike24

Link to comment
6 hours ago, calectra said:

Thank you, before doing this I deleted the 2 WW files and re-downloaded it, works fine now, but I deleted the cache file anyway, because the game still says there is an error or something.

Good idea to delete the localthumbecache.package file each time you add or delete stuff....if your getting an L/E post it here.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use