Jump to content

$5 to whoever can set this up for me


Recommended Posts

Ok, I know I have posted asking for a lot of help here, but ive been nonstop trying to get these mods to work for about 3 days straight, and im tired of both asking for help, and also doing things on my own. As the title implies, Im willing to give $5, sent through paypal, to anyone who can get this working for me. that means letting me know if I am missing any required mods, telling me the correct install order for all of my mods (if a specific install order is needed), and then what the correct load order for all of them should be, on top of what in game settings I should have (besides personalized settings for the more specific stuff) in the MCM. Whoever can do this for me, and im able to produce it in game and everything looks like its working, Ill give $5 to. its not a lot (Broke ass college girl), and depending on how much work goes into figuring it all out, I might bump it up to $10.

Anyways, here is my list of installed mods (All installed via vortex. The only two things I dont have installed Via Vortex are SKSE64 and LOOT) :

 

CBBE

Bodyslide

Racemenu

Extra Pockets

Pet collar (I went into the menu and checked the option to put the pet collar on myself, but im not sure if it worked or not, as I do not know how to check)

DDi4.2

Estrus Chaurus

SKYUI
SexlabarrousedSSELoose

Sexlab aroused creatures SE

Hentaicreatures 4CSE

HornyCreaturesofSkyrim
SL_Hedonism

FNIS SE

More Nasty Critters SE

XP32 Maximum Skeleten Special Exteended

SLAL_Mike_animations SE

Sexlab Tools SE
Sexlab Framework SE
ZAZ7.0 SE (Whenever I try to check the mod menu for it in game, it only says "updating)
Creature Framework (This is the other one that might be a problem. checking the mod menu for this in game comes up with a notification that says something about it having to configure, and that it will take a few seconds or minutes once the menu closed, but I waited at least 10 minutes and nothing happened)
SLAL Funnybiz Pack

Fuz Ro Do'h (It was apparently required for one of my mods)

Sexlab Defeat

DD 4.1 SE Beta

SKSE64 (I have it enabled in Vortex, though I also have it downloaded in my files, which I open to then launch the game)

DDa 3.0SE

UIExtensions v1.2.0

JContainers SE

SL Animation Loader SE
SexLabMatchMaker
Schlongs of Skyrim SE

Simple Slavery Plus SE



Then here is my current load order, which doesnt work:

 

SexLabDefeat.esp

SexLabMatchMaker.esp

SimpleSlavery.esp

UIExtensions.esp

SexLabAroused.esm

Devious Devices - Assets.esm

Devious Devices - Integration.esm

Schlongs of Skyrim - Core.esm

SkyUI_SE.esp

FNIS.esp

RaceMenu.esp

RaceMenuPlugin.esp

RaceMenuMorphsCBBE.esp

XPMSE.esp

HentaiCreatures.esp

MoreNastyCritters.esp

HornyCreatures.esp

SexLabTools.esp

EstrusChaurus.esp

SexLab Aroused Creatures.esp

PetCollar.esp

ExtraPocket.esp

SL_Hedonism.esp

SLAnimLoader.esp

SOS - VectorPlexus Muscular Addon.esp

SOSRaceMenu.esp

Schlongs of Skyrim.esp

SexLabDefeat.esp

SexLabMatchMaker.esp

SimpleSlavery.esp

UIExtensions.esp

 

A few things to note that might help: whenever I try running the game with the mods on, ive noticed a few things. first, not all these mods show up in my load order list. same with the MCM list, even less of them appear there. then, when I load into game, I will typically get a message that says something around the lines of sexlab pose editor (something along those lines) Cant work if $UIExtensions is not installed, even though I do have it installed and running. It will also frequently say that Creature Framework isnt compatible with my current JContainers, or that I dont have JContainers installed at all (Even though, again, I clearly do.) And finally, in the MCM for sexlab, it said that it would have a ? next to mods that it doesnt detect, mostly FNIS mods. Most of these that had a ? next to them were FNIS Creature pack, and the like. It did say that zooming into 3rd person and back in a few times, and checking again in 3rd might fix it, on top of the fact that just because it doesnt detect them might not be a huge problem, but I thought I would include it, since you never know.

If you can give me a way to get this working with Vortex and LOOT, that would be great! But if one of those two programs are causing the problem, and I need to install another program and learn how to use that, I would understand, even though its not preferred.

Hope I can get some help on this! Im just so frustrated that ive spent probably 10-15 hours on this in the past few days and cant get it working at all!

Link to comment
1 hour ago, Dizerel said:

Anyways, here is my list of installed mods (All installed via vortex. The only two things I dont have installed Via Vortex are SKSE64 and LOOT) :

Creature Framework (This is the other one that might be a problem. checking the mod menu for this in game comes up with a notification that says something about it having to configure, and that it will take a few seconds or minutes once the menu closed, but I waited at least 10 minutes and nothing happened)

Then here is my current load order, which doesnt work:

1. vortex sucks, use mod organizer if you want to use a mod manager.

 

2.

Quote

 

Creature Framework Troubleshooting:

 

"Creature Framework API reference not found" error and/or the MCM for Creature Framework is missing:
you need to install the script files from Sexlab Aroused to fix this problem.
https://www.loverslab.com/files/file/5482-sexlab-aroused-redux-sse-version-29/

 

Aroused mesh not getting applied during animations:
go to the Creature Framework MCM and click on "Re-register all mods", then unpause the game and Wait a Minute.
note: if you have SexLab Aroused fully installed you may need to lower the "Arousal threshold" setting in the Creature Framework MCM.

 

Creature Framework not registering mods or stuck in a registering loop:
try reinstalling JContainers.
https://www.nexusmods.com/skyrimspecialedition/mods/16495

 

 

3. i see many errors there

Quote

Suggested Load Order:
(Skyrim and it's DLCs here)
SexLab.esm
SexlabAroused.esm
CreatureFramework.esm
(other SexLab related mod's .esm here)
(All other .esm mods here)
SkyUI.esp
UIExtensions.esp
FNIS.esp
(All other .esp mods here)
SexLabTools.esp
MoreNastyCritters.esp
HentaiCreatures.esp
SexLabMatchMaker.esp
SLAnimLoader.esp
(other SexLab related mod's .esp here)

 

Link to comment
18 hours ago, MadMansGun said:

https://www.nexusmods.com/skyrimspecialedition/mods/6194?tab=files

I tried installing both the archive zip file and through the installer, but I was heavily warned of virus threats from it. know a better place I could download it?

Something I would like to point out. I had nearly everything working before, minus the animations, and in the MCM for sexlab, it said not having those specific things installed could cause animations to not load properly, so im wondering if what I did before could have worked, and I was just missing a few required installs. I could be completely wrong on this though.

 

 

Link to comment
On 12/26/2018 at 9:21 PM, MadMansGun said:

Okay. finally got the mod organizer installed, past my firewall, and working. In the middle of getting all the mods onto MO, though, when I tried installing Simple Slavery Plus SE, it said "missing file ZAZanimationpack.esm" Even though I have ZAZ animation pack already downloaded on MO. I checked both ZAZ and the requirements for simple slavery plus (The only other requirement is Fuz ro d-oh, which I also have on MO), and couldnt figure out what was wrong. I can live without simple slavery, but if you know how to fix that, it would be great.

Link to comment
On 12/26/2018 at 2:31 AM, MadMansGun said:

1. vortex sucks, use mod organizer if you want to use a mod manager.

 

2.

 

3. i see many errors there

 

 

Ok So I did that to the best of my ability. I got Mod Organizer, figured out how to use it, reinstalled all the mods onto MO, Followed that load order to the best of my ability (It was acting a bit funny when I was trying to get FNIS stuff downloaded, but I dont think that is the problem and you will see why) and then Finally when I think im all finished, I have MO launch the game through SKSE. check the mod page on the main menu, everything looks good and in order, but when I load up my save, I get several error messages saying that SKSE is not detected, or out of date. I have SKSE set to not launch through steam, even though I bought the game through steam, but I dont think there were any updates recently that would cause SKSE to be out of date so quickly, so I dont know the problem here. I can share with you a screenshot of what MO looks like if you need it

 

Also. for FNIS, I was able to download the creature pack and the spells, but I wasnt able to get the behavior pack, and I have no idea why. all it says when I try to install is "no game data on top level" and I have no idea what that means.

Link to comment
5 minutes ago, rudjarl said:

Have you checked all the log files? Sometimes they give a good pointer about whats wrong.

 

I dont see a single folder in there that has logs. I even used the search option for the entire folder of Skyrim Special Edition

Link to comment

Well I don't want your $5 but I can say, if you're sure everything is installed right namely:

base stuff: SKSE SKUI Racemenu XP32 ect,

frameworks: Sexlab , Creature features , ZAZ ect,

all other mods.... 

Somethings to watch out for since my modlist is close to yours. 

Creature framework doesn't like to install immediately so as soon as you get to the main menu on load screen type coc qasmoke  to get to the test room to let it initialize, also recommend Alternate start, though I use both to make sure my mods load.

 

Also most important everything will fail if anywhere down the line if XP32 gets overwritten or possibly if you don't run FNIS as administrator.

Also Sexlab likes to slow down to a halt after a lot of of its mods are installed  (like huge delays between activations)

 

 I switched to vortex everything seems to work now 200+plugins 80 leveled list edits

Link to comment

If you launch Skyrim via SKSE and Skyrim is starting You have the right combination of your Skyrim.exe and SKSE. 

 

So first check the version number of SKSE you have installed. Based on that you have to pick the fitting versions of JC, SL, DDi, Race Menu and SOS. These mods come with a .dll file that have to fit to the SKSE Version. If you need help with the fitting combination, post your SKSE version.

 

I'm missing DDx, check if it is neeeded.... And Crerature Framework....

I also don't see ZAP in the load order, make sure that you pick the right Version for your needs, if you are not sure, pick the 8+ CBBE.

Also make sure that you have the SE versions of all your mods ( No offense, too many ppl mix oldrim and SE mods and wonder why they CTD or other things don't work).

 

 

 

      

Link to comment
9 hours ago, aspdasp said:

Well I don't want your $5 but I can say, if you're sure everything is installed right namely:

base stuff: SKSE SKUI Racemenu XP32 ect,

frameworks: Sexlab , Creature features , ZAZ ect,

all other mods.... 

Somethings to watch out for since my modlist is close to yours. 

Creature framework doesn't like to install immediately so as soon as you get to the main menu on load screen type coc qasmoke  to get to the test room to let it initialize, also recommend Alternate start, though I use both to make sure my mods load.

 

Also most important everything will fail if anywhere down the line if XP32 gets overwritten or possibly if you don't run FNIS as administrator.

Also Sexlab likes to slow down to a halt after a lot of of its mods are installed  (like huge delays between activations)

 

 I switched to vortex everything seems to work now 200+plugins 80 leveled list edits

you see, I JUST uninstalled all the mods I had on vortex because the guy earlier said vortex was trash

Link to comment
8 hours ago, Pfiffy said:

If you launch Skyrim via SKSE and Skyrim is starting You have the right combination of your Skyrim.exe and SKSE. 

 

So first check the version number of SKSE you have installed. Based on that you have to pick the fitting versions of JC, SL, DDi, Race Menu and SOS. These mods come with a .dll file that have to fit to the SKSE Version. If you need help with the fitting combination, post your SKSE version.

 

I'm missing DDx, check if it is neeeded.... And Crerature Framework....

I also don't see ZAP in the load order, make sure that you pick the right Version for your needs, if you are not sure, pick the 8+ CBBE.

Also make sure that you have the SE versions of all your mods ( No offense, too many ppl mix oldrim and SE mods and wonder why they CTD or other things don't work).

 

 

 

      

I have creature framework,  figured out that I didnt have DDx and got that, as well as 8+ CBBE. im 95% sure all my mods are SE, and the version of SKSE im running is 2.0.12 however after all of that, still no dice

Link to comment

Welp when all else fails brute force method.

SL_Hedonism might conflict with defeat since they both deal with surrender cues, but I don't know (still a beginner).

Disable some esps and try running you game to see if appear.  I'm missing maybe eight of your mods so I'm hoping it'll work out for ya

Link to comment
1 minute ago, aspdasp said:

Welp when all else fails brute force method.

SL_Hedonism might conflict with defeat since they both deal with surrender cues, but I don't know (still a beginner).

Disable some esps and try running you game to see if appear.  I'm missing maybe eight of your mods so I'm hoping it'll work out for ya

well the problem right now is that im running mod organizer, and when I launch the game, it says SKSE is not detected or is out of date, so I cant access a single one of my mods from the MCM. I think the guy that tried to help me earlier hurt me by recommending mod organizer, since a lot of other people are saying vortex is better, which is what I was using in the first place

Link to comment

That's kinda dick move to recommend a beginner a Mod Organizer, even though I mod Skyrim for 4 years I always use Nexus Mod Manager because it's simple and faster without all that options and if I had any problems with mods there was always patch/solution for it.

So there was no reason to switch from Vortex to MO cause Vortex is even more beginner friendly than NMM with TOOL,FNIS and SSEEdit built in.

Link to comment
3 minutes ago, Dizerel said:

well the problem right now is that im running mod organizer, and when I launch the game, it says SKSE is not detected or is out of date, so I cant access a single one of my mods from the MCM. I think the guy that tried to help me earlier hurt me by recommending mod organizer, since a lot of other people are saying vortex is better, which is what I was using in the first place

I don't want to join this discussion.. I'm very comfortable with the good ole NMM... I think that MO an Vortex cause as much problems as they solve so i never digged myself into them.... 

Link to comment
1 minute ago, RmX93 said:

That's kinda dick move to recommend a beginner a Mod Organizer, even though I mod Skyrim for 4 years I always use Nexus Mod Manager because it's simple and faster without all that options.

Well, I don't know if it is a dick move. He used Vortex before and as both are made by the same guy... MO is the better know one if there are any problems, there more ppl to help out. I can agree with you about NMM. But there should be a way to get this goin without making Diz starting all over again with the next Mod manager. On the other hand i think to remember that Vortex is capable to import loadorders and Mods from NMM so it might be an option. 

Link to comment
50 minutes ago, Pfiffy said:

I wonder: How did you install SKSE?

Well at first, like an idiot, I just dragged the zip file over into vortex (when I was still using vortex) and thought that it would be enough, before I learned that no, I actually had to install and run it on my computer. so then I learned how to correctly extract zipped files, and I extracted them to the same folder that my skyrim SE is in ( C:\Program Files (x86)\Steam\steamapps\common\Skyrim Special Edition) and I got it working with vortex. with vortex, I didnt have everything I do on MO installed (for instance, DDx, 8+ CBBE, FNIS creature pack/behavior pack, as well as other things) and the problem with vortex was that I could get everything working EXCEPT the animations. so like with SL defeat, id lose a fight, my character would go into a downed pose, and the scene would start, but the animation would never play. my PC and the enemy got teleported into position, and we just stood in place, not doing anything. I could hear the scene, there was still cum effects at the end, but no animation. After that, I was so frustrated working so hard and getting so close, that I made this thread, and posted all of my current mods and load order, which is when the guy told me to get MO and start everything from scratch, essentially, which got me into a whole new mess that you see now.

Link to comment
5 minutes ago, aspdasp said:

It was FNIS all along! or something around it

 

thats what I think it is, however I dont know how to get FNIS working, since every time I try to download the behavior pack or the behavior pack XXL, it says something along the lines of "No current game data on top", though the creature pack and spells I could get working. also, I dont know how to Run the FNIS program, since I searched through my files for it, but apparently it just isnt there. (Im discussing all of this on a separate thread titled "bad at this" because I really am, needing two different threads to solve my problems)

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use