Jump to content

treating female as if she has a penis


Recommended Posts

I went through the settings so maybe I'm not understanding something, on some of the animations a female is giving another femal a had job and a bj as if it was a penis. I want my sims to be straight so I thought I did select the right boxes. Is there a in depth tutorial? I have seen it twice with Lupobianco's animations

Link to comment
  • 3 weeks later...

I've seen similar animations like that (not sure what mod file) I had invited a sim over, we had sex then she went upstairs and blew herself. I try to run may game were males are males and females are females, but I too have seen females acting like males. Another issue (for me at least) is several times I'll have a queue of tasks for my sim and he'll stop mid-process to have a solo session. Is there a way to disable self gratification?

Link to comment
On 12/16/2018 at 2:34 PM, sims4sex44 said:

I went through the settings so maybe I'm not understanding something, on some of the animations a female is giving another femal a had job and a bj as if it was a penis. I want my sims to be straight so I thought I did select the right boxes. Is there a in depth tutorial? I have seen it twice with Lupobianco's animations

Set WW Gender settings to use the "physical" body you have, to determine gender, and NOT "Identity", (It's the top box).

My males only can do male stuff now, but females will still do some male solo acts, (lupobianco).

Have to disable all his male masturbation animations. 

You can test by manually clicking on different objects to see what animations are available for females.   

Link to comment
18 hours ago, Nothsor said:

I've seen similar animations like that (not sure what mod file) I had invited a sim over, we had sex then she went upstairs and blew herself. I try to run may game were males are males and females are females, but I too have seen females acting like males. Another issue (for me at least) is several times I'll have a queue of tasks for my sim and he'll stop mid-process to have a solo session. Is there a way to disable self gratification?

Was this happening with the 137k also, assuming you've updated to the latest 139a?

You could also try lowering "Intensity" to Default or Low.

The only other way is to disable all the "solo hand job" and "female rub" type animations for now. 

 

EDIT: Figured it out, partially, WW Gender settings need to be set #1 gender identity, (but it should be renamed to physical)

I had the Gender # 2 "Identity" box checked instead.

 

Only seems to be fixed for males now, females will still do some "male" animations, (lupobianco).

Seems some of the animation authors ignore WW gender settings.

 

You will need to disable all the masturbation animations.

 

One of the added settings in the new WW mod will enable sims to stop on the way to sex location to have solo sex.

Be sure to go through all the WW settings because some get changed from how you had them set before.

Then save game, exit, restart.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use