Jump to content

Sexout Mod Requirements


Recommended Posts

It's kind of hard to give a single definitive answer to that question. The short answer is all of them do because they all require SexoutNG (the main esm) and sexoutNG requires NVSE3beta2. Now, individual mods may make use of 1 or more NVSE commands (or NVSE Entender), but only the individual mod developers can tell you, or you'll have to download each mod and look through the scripts yourself. Without looking at my code (I'm currently at work), I can tell you that in my soRapist mod I make use of a couple NVSE commands to add and remove refs from formlists. You'll probably find that pretty much all of them make use of 1 or 2 NVSE commands somewhere.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use