Jump to content
Sign in to follow this  
YoJeff

Constant CTD on a 170 h save file

Recommended Posts

I understand that the answer might be that there is nothing I can do, but I'm asking since I would really like to complete it...

 

I am in Shivering Isles since Hour 166 (in my save file).  I have had CTD before, but nothing that was "constant".  I would reload and continue playing without problems.

 

I am now in Cylarne, just before the battle between the gold and dark people, and the game crashes everytime (I've been doing the battle 5-6 time).  I was able to complete it once, but it crashed a little bit after.

 

I have reloaded from a save file I made when I arrived at that place, and replayed the part.  The game crashes (tried more than once).

 

I have reloaded from the save file.  If I move to Bliss, it crashes.  If I walk to Bliss, it crashes (afer a couple minutes of walking).

 

 I have since installed the 4GB patch and Oblivion Stutter Removal, but the problem remains.

 

I have not installed mods about Shivering Isles (except the Unofficial Patch), and I have not installed mods since entering SI.

 

I have rebooted my computer and tried playing the game without not other programs running, but it still crashes.

 

Is there something else I could try?

 

Thanks!

 

Edit : The Version of Oblivion is 1.2.0416.

 

I thought it could be the Reference bug, but I drop arrows while walking away from Cylarne, and the IDs were FF0123AA, FF0123AE, FF0123B8, then I crashed a little bit after the last arrow.

 

 

Spoiler

Masters for Save 1215 - Francis - Realm of Sheogorath, Level 21, Playing Time 172.21.39.ess:


		00  Oblivion.esm
		01  Race Repository.esm
		02  Example Race.esm
		03  Flame Atronach Race.esm
		04  CM Partners.esm
		05  Minotaur Race.esm
		06  SPTDiverseGuards-Resources.esm
		07  Spider Daedra Race.esm
		08  Unofficial Oblivion Patch.esp  [Version 3.5.6]
		09  UOP Vampire Aging & Face Fix.esp  [Version 1.0.0]
		0A  Oblivion Citadel Door Fix.esp
		0B  DLCShiveringIsles.esp
		0C  Unofficial Shivering Isles Patch.esp  [Version 1.5.9]
		0D  DLCBattlehornCastle.esp
		0E  DLCBattlehornCastle - Unofficial Patch.esp  [Version 1.0.12]
		0F  DLCThievesDen.esp
		10  DLCThievesDen - Unofficial Patch.esp  [Version 1.0.15]
		11  DLCThievesDen - Unofficial Patch - SSSB.esp  [Version 1.0.14]
		12  DLCMehrunesRazor.esp
		13  DLCMehrunesRazor - Unofficial Patch.esp  [Version 1.0.7]
		14  DLCVileLair.esp
		15  DLCVileLair - Unofficial Patch.esp  [Version 1.0.11]
		16  DLCHorseArmor.esp
		17  DLCHorseArmor - Unofficial Patch.esp  [Version 1.0.9]
		18  DLCOrrery.esp
		19  DLCOrrery - Unofficial Patch.esp  [Version 1.0.7]
		1A  DLCSpellTomes.esp
		1B  DLCSpellTomes - Unofficial Patch.esp  [Version 1.0.1]
		1C  DLCFrostcrag.esp
		1D  DLCFrostcrag - Unofficial Patch.esp  [Version 1.0.10]
		1E  Knights.esp
		1F  Knights - Unofficial Patch.esp  [Version 1.1.8]
		20  Underwater.esp
		21  Idle Dialogue.esp  [Version 1.3]
		22  Quick Wardrobe.esp
		23  Vacuity.esp  [Version 0.2]
		**  DLCMehrunesRazor Vwalk.esp
		**  HGEC_special_armor_repl.esp
		24  Legion-occupied Forts.esp
		25  Roads of Cyrodiil.esp  [Version 1.0]
		26  Sounds of Cyrodiil.esp  [Version 1.1]
		27  Castle_Seaview.esp
		28  Kvatch Rebuilt.esp  [Version 3.0]
		29  Sutch Village.esp  [Version 1.0.4]
		**  Sensual Walks.esp
		**  DLCOrrery Vwalk.esp
		2A  Blackheart and Gizmodian ECRobes Shop Version.esp
		2B  TalosBridgeGateHouse.esp
		2C  Region Revive - Lake Rumare.esp
		2D  LetThePeopleDrink.esp  [Version 2.7]
		2E  Faregyl.esp  [Version 2.0.11]
		2F  Nirnroot Completion.esp
		30  CSV_Farms.esp
		31  Shadowcrest_Vineyard.esp
		32  GwedenBrothel.esp
		33  AFK_Weye.esp  [Version 2.32.Non-COBL]
		34  Rumare-AFK_Weye Patch.esp  [Version 2.2]
		35  Villages1.1.esp
		36  SPTDiverseGuards-Combined-Imperial.esp
		37  eyja.esp
		38  Devastation of Kvatch.esp
		39  Castle_Highrock.esp
		3A  MountainShackR13.esp
		3B  Colourwheels Sexy Dark brotherhood.esp
		3C  BXX_Mines.esp
		3D  EM_RedRoseManor.esp  [Version 2.0]
		3E  ColourWheels Sexy Milk Maid HGEC.esp
		3F  AleswellHomeQuest.esp
		40  Colourwheels Sexy Ayelid Shrine.esp
		41  CM Partners.esp
		42  Retma Dresses.esp
		43  0FSexyLingerie.esp
		44  GizmodianNetherweaveRobe.esp
		45  HentaiSchoolGirlCollection.esp
		46  Underworld Armor.esp
		47  Veil and Dress.esp
		48  UFF Warrior Skin.esp
		**  DLCThievesDen Vwalk.esp
		49  RomancingAhnassi.esp
		4A  Reedstand.esp  [Version 1.0.4]
		4B  ROC+Shadowcrest Vineyard Patch.esp  [Version 1.0]
		4C  Abecean_lighthouse_1.1.esp
		4D  ImmersivePorters.esp
		4E  AFK_ICTempleCleanup.esp  [Version 1.0.LtPD]
		**  DLCFrostcrag Vwalk.esp
		**  Knights Vwalk.esp
		4F  Shadowcrest_Vineyard_Guard.esp
		50  gardening.esp
		51  GMArcheryRebalance.esp  [Version 1.0]
		52  P1DkeyChain.esp  [Version 5.00]
		53  Toggleable Quantity Prompt.esp  [Version 3.2.0]
		54  ATakesAll.esp
		55  VisiblyUnlimited.esp
		56  LooterWeightMod.esp
		57  Active_Inventory_Spell_1.2.esp
		58  Oblivion Gate Destruction Spell.esp
		59  No psychic guards v1.2.esp
		5A  Mercantile Leveling-Fixed.esp
		5B  All+5AttributeModifiers.esp
		5C  Playable Flame Atronach.esp
		**  eyja Vwalk.esp
		5D  1em_Vilja.esp  [Version 4.04]
		5E  wb_RRLR_TalosBridge_Patch.esp
		5F  SMYB Female Only.esp
		60  CM Partners More NPCs.esp
		61  No Anachronistic MQ Comments.esp
		62  ViljainAleswell.esp  [Version 1.3]
		63  ViljainRedRoseManor.esp  [Version 1.2]
		64  HouseMapMarkersOnlyBought.esp
		65  EM_CompInnsleeping.esp  [Version 0.9]
		66  Colourwheels Sexy Holy Knight Armor.esp
		67  Morrowind Robes and Dresses for HGEC.esp
		68  SPTDiverseGuards-Core.esp
		69  Areala.esp
		6A  Rowboats.esp
		6B  HouseMapMarkers.esp
		6C  Binoculars.esp
		6D  Colourwheels Sexy Skyrim Outpost HGEC.esp
		6E  CM Partners NPC.esp
		6F  ROC+LtPD Patch.esp  [Version 1.0]
		70  Molapi.esp  [Version 1.0.1]
		71  CM Partners Argonians by Howabominable.esp
		72  SkinMannequinVan-nosleep.esp
		73  LakesideHome.esp  [Version 2.]
		74  ViljainLakeside.esp
		75  RR - LTPDPatch.esp
		76  Leyawiin Bridge.esp
		77  ROC+Romancing Ahnassi Patch.esp  [Version 1.0]
		78  ROC+RR Patch.esp  [Version 1.0]
		79  ICTowerObservatory.esp  [Version 1.2]
		7A  Playable Minotaur.esp
		7B  kgt_Avve.esp
		7C  Playable Spider Daedra.esp
		7D  Colourwheels Sexy & extremely short dress.esp
		7E  CM Partners Extra NPCs.esp
		7F  Ice Gowns for HGEC.esp
		80  CM Partners Special NPCs.esp
		81  CM Partners Marker NPCs.esp
		82  Better Benirus Manor - Helping Hands.esp  [Version 2.01]
		83  BrumaGuildReconstructed.esp  [Version 1.0.2]
		84  Ryk_Swimwear.esp
		85  SG014_SparkleSweetSummer.esp
		86  CompanionRepair.esp
		87  CM Partners Vwalk.esp
		**  CM Partners Special NPCs Vwalk.esp
		88  CM Partners NPC Vwalk.esp
		89  CM Partners More NPCs Vwalk.esp
		**  CM Partners Marker NPCs Vwalk.esp
		**  CM Partners Extra NPCs Vwalk.esp
		**  Sensual Walks SI.esp
		**  Sensual Walks SI DS + GS.esp
		8A  ROC Standard Road Record.esp
		**  ROC - OCReborn Road Record.esp
		8B  runMult.esp
		8C  Playable Example.esp
		8D  cmMoonMoon.esp
		8E  BlackDress.esp
		8F  Swimwearset.esp
		90  HugTouch.esp
		91  MischKISS.esp
		92  Bashed Patch, 0.esp

 

 

 

Share this post


Link to post

It can be your messed up load order.
Even your DLCs are in wrong order.

 

Use BOSS, sort your Mods. But that will not fix your bug. The bug is now in your save. But with the right Load order it will not happen again with a new game.

Yes, after reorder your mods you should start a new game.

 

And sort all Mods!!! Also the Mods BOSS does not sort !!!

Read more in my yellow Link below.

 

-------------------------

I don't undrstand the thing with the arrows.

ID  with FFxxxxxx are in game created items. Yes if you drop a arrow. A single arrow does not exist in game, only with quiver. So if you drop a arrow the game creates a new item. But that ( normally )can not crash the game...but with your load order it can be the straw that breaks the camel's back ( The last arrow that causes the game to crash )

But what happens if you use a save before you have dropped the arrows?

 

Share this post


Link to post

I was wondering if there was another way to investigate memory problems.  If there isn't, that's fine.

 

For the arrows, since the problems began in Shivering Isles, I checked if it was the Reference Bug.  On the page, they tell to verify by dropping arrows, which I was doing.

 

I found the mod, probably a timer that expects you to be in Cyrodil.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×