Jump to content

Weird male nude textures


Recommended Posts

Hey all. I've recently started playing a male character and noticed that his skin looks a little...off

 

In fact, it looks diseased. Can anyone help? Here's 2 screenshots to show you what I mean. Females are perfectly fine however.

 

th_2012-11-02_00001.jpg

 

th_2012-11-02_00002.jpg

 

Here is my load order if that would help

 

 

 

Oblivion.esm

Beautiful People 2ch-Ed.esm

x117race.esm

CM Partners.esm

Lovers with PK.esm

BreakUndies.esm

TamagoClub.esm

HiyokoClub.esm

LoversCreature.esm

underdark.esm

Unofficial Oblivion Patch.esp

UOP Vampire Aging & Face Fix.esp

DLCShiveringIsles.esp

Unofficial Shivering Isles Patch.esp

USIPS Additional Changes.esp

Portable Campsite - Quickstart.esp

DLCOrrery.esp

DLCVileLair.esp

DLCMehrunesRazor.esp

DLCBattlehornCastle.esp

DLCFrostcrag.esp

Knights.esp

Oblivion XP.esp

Oblivion Graphics Extender Support.esp

personality_idles4.esp

AIRrace Evy.esp

Smarter Bandits.esp

VA_UniqueKatana1.esp

ArmamentariumKatanas.esp

ElvenPrincess.esp

R18PN - Leere Armor.esp

R18PN - Amy Armor Set.esp

R18PN - Dancer's Dress.esp

SG014_SparkleSweetSummer.esp

Dancing Shadow Rose Break Undies.esp

SwordDancer.esp

Mage Equipment.esp

R18PN - Lingeries.esp

TafasSexyLingerieset02.esp

Dancers clothes.esp

Velveteen_Armor_HGEC.esp

Warglaive v2 - EV.esp

HentaiLovelyHouse.esp

P1DseeYouSleep.esp

P1DseeYouSleep - DLCVileLair.esp

SYS Patch-Hentai's Lovely House 2.esp

Abriael_Human.esp

Apachii_Goddess_Store.esp

1em_GiveAGift.esp

CuteElf11.esp

RMDailyIncomeV2.esp

_Ren_BeautyPack_onlyhairs.esp

MidasSpells.esp

Adult_BookStore.esp

CM Partners.esp

CM Partners Special NPCs.esp

CM Partners NPC.esp

CM Partners More NPCs.esp

CM Partners Marker NPCs.esp

CM Partners Extra NPCs.esp

Companion_Ab_Human_4.esp

SexGGodess.esp

TACMTifaLovehart.esp

Quan.esp

DAClair.esp

DAEva.esp

DAValeriaCuteElf.esp

DANecsKarla.esp

DACompilation_GO_SI_APN.esp

zzEstrus.esp

zzEstrusCleaner.esp

TamagoPlayerHUD.esp

TamagoBreak.esp

TamagoNews.esp

TamagoShop.esp

TamagoTopic.esp

TamagoConfide.esp

LoversTamagoClub.esp

LoversHiyokoShooter.esp

LoversEncounter.esp

HiyokoGenerator.esp

TamagoSetBody.esp

LoversAphrodisia.esp

LoversAphrodisiaHUD.esp

LoversFSE.esp

LoversAdultPlayPlusforSSP.esp

LoversVoiceSSPplus.esp

LoversRaperS.esp

LoversJoburg.esp

LoversJealousy.esp

LoversBed.esp

LoversBedNonStop.esp

LoversPayBandit.esp

LoversPower.esp

LoversContraception.esp

LoversNTRburglar.esp

Lovers with PK.esp

LoversBitch.esp

LoversCreature.esp

Lovers with PK Extender.esp

LoversSoundCreature.esp

LoversStopCombatEx.esp

LoversSpermSplashEx.esp

LoversEscapeRapeVPlayer.esp

LoversRapeSlave.esp

LoversAdultYield.esp

LoversBackup2.esp

LoversMagic.esp

LoversSlaveTrader.esp

LSTBravilUnderground.esp

LoversLight.esp

LoversTachiCat2.esp

LoversHideMenus.esp

SetBody.esp

Beautiful People 2ch-Ed MS Elves - NoSc.esp

Beautiful PeopleV22 - MaleReplacerV4.esp

Colourwheels Sexy Oblivion OverHaul.esp

TamagoPlayerHUDkil.esp

LoversHooker.esp

LoversAdultPlayPlusforSSP_HookerPatch.esp

HugTouch.esp

UVII.esp

Teleport to Everywhere.esp

xeosp++.esp

xeosp++ Vwalk.esp

Streamline 3.0.esp

Oss133FrameRateOptimizer.esp

HUD Status Bars.esp

Bashed Patch, 0.esp

LoversMB2.esp

Lovers3dorgasmMB2.esp

LoversIdleAnimsPriority.esp

Lovers3dorgasm.esp

LoversAnimObjectsPriority.esp

 

 

Link to comment

As Ark said, somewhere along the line you have installed some textures that don't match up to the body you are using.

 

I notice you have setbody installed. Are you by chance using a breeze body? If so change it to a roberts one via your set body spell and see if that helps you.

Link to comment

So it's gotten slightly better when I deleted the imperial/male folder in textures and replaced it with the one from roberts v5. However, there are still some pink spots. Any idea what might be conflicting? The only thing I can think of is in meshes/_male/upperbody.nif but I'm reluctant to touch that right now.

 

here's a screenshot of the changes.

 

th_2012-11-02_00007.jpg

 

th_2012-11-02_00008.jpg

Link to comment

thanks for the advice!

 

and yeah i realized after i uploaded that photobucket has just changed so i have to familiarize myself with them again.

 

edit: does roberts male body replacer v4 conflict with v5? I imagine it does. does that mean i have to get rid of v4 for everything to look right? i hope it doesn't because i like my save file T.T

Link to comment

Yes, you can't have two versions of roberts running.

 

To preserve your save game just do this:

1. Disable both roberts esp files (rebuild your bashed patch if it was included in it).

2. Start the game and load your latest save. Click yes to continue loading if it pops up a screen that you are missing mods (you already know it is so ignore the warning.

3. When it is finished loading, hit the escape key and select new save (do NOT autosave or quick save).

4. Exit the game completely.

5. Enable roberts v5 and start the game, loading the save you just made and select a new save via the escape key. You should now be good to go and can play or exit the game as you like.

 

This process is called making a clean save.

Link to comment
  • 2 weeks later...

So I got rid of Roberts 4 but I'm still having this issue. As you can see, it's a very weird issue. Parts of my arm seem completely fine while other parts are red and have weird designs on them. And I don't recall installing textures that changed only part of the arm or part of my chest. Then, my whole lowerbody and back are red.

 

2012-11-14_00006.jpg

2012-11-14_00005.jpg

2012-11-14_00004.jpg

 

I used formidfinder to try and identify the problem. Maybe this can help?

2012-11-14_00003.jpg

2012-11-14_00002.jpg

2012-11-14_00001.jpg

 

If not, do you think my best bet is just going in and editing the dds files? If so, what would be the best suspects to check out?

Link to comment

So I checked the nif files and their respective dds files of lowerbody, upperbody, hand, and foot in characters/_male and they seem to be fine. I am left to assume that I have a conflict somewhere. Is there any tool that can help determine conflicts? Would this be a conflict in the mesh or the textures?

Link to comment

I am guessing that: Beautiful PeopleV22 - MaleReplacerV4.esp is what is causing all of this. You are trying to use "it" along with roberts bodies v5. Uninstall the BP version of roberts male and see if that helps. If you manually installed it you may end up having to reinstall roberts v5 to restore the needed correct textures.

 

Setbody mods often don't come with textures so reinstalling them won't really help you.

 

Roberts v5 link: http://oblivion.nexusmods.com/mods/40532

Link to comment

So I checked the nif files and their respective dds files of lowerbody' date=' upperbody, hand, and foot in characters/_male and they seem to be fine. I am left to assume that I have a conflict somewhere. Is there any tool that can help determine conflicts? Would this be a conflict in the mesh or the textures?

[/quote']

 

Robert's male body meshes (for v52, which is the only version I've used) uses full body textures in the footmale.dds and footmale_n.dds files. The mesh doesn't use any other body textures except for the face. I think, and I could be wrong, that if the footmale.dds texture for the race of your PC is only of a foot, then that will be stretched over the full body of any character that uses a Robert's V5 mesh. If you are using a Roberts v52 mesh and the footmale.dds texture for the race of your PC isn't a full body texture, then you have a problem.

 

Not all races in MBP are setup to use compatible male textures with Robert's body meshes - at least in my experience with the MBP files I installed (you appear to use something different as none of my BeautifulPeople... files use "V22"). Your screen shots of your character look vaguely familiar to some of the races in my game after I installed MBP and Robert's male v52. I corrected this by creating my own .esp to have problematic races use Robert's textures. Hopefully gregathit can fix your problem without having to go to such lengths.

 

To determine which texture a particular race is using I use the Construction Set (but TES4Edit might tell you too). You'll need to make any Robert's/BP .esp files active before you can select them in CS or TES4Edit. In CS menu bar, Character/Race... then in the Race window select the race on the left and check out the Body Data tab on the right. That will tell you the location of the footmale.dds texture used for that race. If you have Robert's MaleBodyReplacerV5.esp in your load order, only the Imperial race will use textures in Textures/Characters/Imperial/Male. Other vanilla races will have their own folders (and in each, in my game, is only the footmale.dds and footmale_n.dds files).

 

But you use setbody, which I've never used in the game, so maybe everything I wrote above is for naught :P . I did recently download Setbody Reloaded 1.2 and unzipped the archive to check it out. Judging by the folder names, that version uses Roberts v52 meshes while your screenshots suggest you are using a setbody version that uses Robert's beta v5 meshes. I don't know if that would make a difference, just thought I'd mention that there's a version of Setbody that uses Robert's v52 meshes since it looks like you might be installing Robert's v52.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use