Jump to content

totally broke Oblivion


Recommended Posts

so shortly after adding PlayerSlaveEncounters, which worked for a day or two, Oblivion just went belly up. It didn't correspond to any new tweaks in load order or anything, it just started crashing when rape or sex was engaged and then just crashed when I loaded a save or started a new game. This persists even when I deactive everything - Lovers, DLC, OOO, Bash, and miscellaneous other mods, so I'm pretty sure I broke it hard. I broke the cardinal rule and didn't back up the vanilla Data folder, so right now I'm going to restore my original files thru steam and then replace my mods.

 

What I'm trying to figure out is exactly what happened here, because I broke Oblivion a similar way in the past and I want to try an avoid that. Here's what I had loaded at the time of critical failure, note that the load order was fucked with a lot while trying to troubleshoot this so it may not represent what I was playing with:

 

 

Oblivion.esm

Lovers with PK.esm

LoversCreature.esm

DLCShiveringIsles.esp

Knights.esp

DLCBattlehornCastle.esp

DLCFrostcrag.esp

DLCHorseArmor.esp

DLCMehrunesRazor.esp

DLCThievesDen.esp

DLCVileLair.esp

DLCOrrery.esp

DLCSpellTomes.esp

trap.esp

Tona's_ModsStore.esp

Alternative Start by Robert Evrae.esp

LoversAdultPlayPlus.esp

LoversRaperS.esp

LoversJoburg.esp

LoversBed.esp

LoversPayBandit.esp

Lovers with PK.esp

LoversCreature.esp

LoversStopCombatEx.esp

LoversHelpRapeVPlayer.esp

LoversEscapeRapeVPlayer.esp

LoversHideMenus.esp

LoversAdultYield.esp

LoversTrueCrimeEx.esp

RMDailyIncomeV2.esp

FLY Armor and Clothing - Non-replacers.esp

ZMCPlayerSlaveBasicUsage.esp

PlayerSlaveEncounters_V0.3.5.3.esp

PlayerSlaveEncounters.esp

Bashed Patch, 0.esp

LoversIdleAnimsPriority.esp

LoversAnimObjectsPriority.esp

 

 

Link to comment

For PlayerSlaveEncounters, you also do not need ZMCPlayerSlaveBasicUsage.esp.

 

You might also try the unofficial patches available on Nexus, for Oblivion, SI, and the DLCs. It seems you haven't sorted your load order with BOSS (since Knights.esp is above the other DLCs), try that too and then tweak the Lovers mods order manually. Finally, try moving the Oblivion game files out of the Steam folder (actually out of the Program Files folder) so Window's UAC isn't a problem. Instructions to do that (and modify the registry to point to the new location) are in the 2nd post here along with a link to BOSS. The third post has the links to the unofficial patches.

Link to comment

With steam it is not necessary to modify the registry. You simply move the steamapps folder (this contains all your games) and then uninstall steam, then reinstall it to somewhere outside of the program files directory and lastly drop in the steamapps folder (with steam off of course). After doing this you restart steam and it will update itself and recognize all of your games without you having to redownload or reinstall them.

 

Detailed walk through here: https://support.steampowered.com/kb_article.php?ref=7418-YUBN-8129

 

As Sarnaath said, UAC can make your day miserable. Turning it off won't solve all of the issues either due to the way microsoft structured the permissions.

Link to comment

the multiples of playerslave are there because i just clicked on a ton of mods to rebuild my mod list, didn't proofread it. The thing is, it's still broken even with nothing but Oblivion.esm active. Moving Steam didn't fix anything with Oblivion, although it did actually solve an issue I had with S.T.A.L.K.E.R. :D

Link to comment

If oblivion won't run with only oblivion.esm, shivering isles esp and the official dlc esp files enabled then something is bad wrong with it. I suggest you delete all mod esm\esp files as well as the meshes\textures\sounds folders and then have steam verify your files. This should get you back to a vanilla state and you can go forward from there.

Link to comment

i've done that actually, but the problem i'm having now is a pop up concerning motion 198 with .kf file 8. Motion 198 is in ini, so I suppose I'm missing whatever the .kf file is, but even after reinstalling all the major Lovers mods and even thumbing through their files by hand I didn't find anything.

Link to comment
  • 3 weeks later...

actually, the message i was getting was referencing motion 197.

the notepad file referencing it in ini is there, but I can't find ANY .kf files for motion 197 in absolutely any of the major Lover's resource packs.

 

i ran the game to see what would happen. sex still engages, but the animations don't play. a message pop up saying something like "motion 41", and my character was still covered in cum and collapsed at the end, but during the act itself she was merely stripped and her and the other character faced each other, standing with their normal idle animations

Link to comment

If you are missing animations just note down the popup number and grab the Daedra Sutra animations pack. You can extract the animations AND their ini file from it. When you replace an animation, replace the ini for it too. Think of them like a set, even though they get installed to different locations.

 

Daedra Sutra animations Pack: http://www.loverslab.com/showthread.php?tid=10356

 

When I put together the new lovers resource file and base pack for rev96 I will double check that they contain all the ini and kf files that they should.

Link to comment

only seems to be 197 that's missing

i checked both the mediafire uploads and the on-site uploads so, if nothing else, both of them are the same??

downloading daedra sutra now

 

actually, it seems like a ton of animations are missing. daedra sutra's app isn't working but i can at least copy and paste the missing anims

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use