Jump to content
IGNORED

Problem with ZaZ and DD Quests


Recommended Posts

Hello everyone :3

 

i have a few problems with ZaZ and DD. I wouldn't write about the DD problems here if i had found anything in the  DD forums so yeah,here we go:

 

1. The first problem with ZaZ is that the armbinder animation isn't working right. The arms never go into the binder themselves and always hang down normally on my character without hands.

 

2. My next problem with ZaZ is that the gag sounds never even play let alone repeat,even with the default voice selected.

 

I reinstalled ZaZ after I ran FNIS and saved the game without the mod installed,but the two problems mentioned above still occur.

 

3. And the problem with DD is, that i can't start the forbidden tome quest in the slightest bit. I always open the forbidden bookshelf,and Urag never stands up and the quest doesn't start.  I tried a few new characters but still,the quest doesn't work.

 

If anyone can help I would greatly appreciate it, if needed i will also post my current load order ^^'

Link to comment

A couple of points if you're using the latest (v4.0) devious devices:

  • DD 4.0 has dropped the Zaz pack as a requirement. Are the armbinders you're having problems with devious binders or ZAP binders? If they're ZAP, which version of ZAP are you using? The official 7.0 version by Zaz himself, or the 8.0 version by t.ara?
  • DD 4.0 no longer includes the forbidden tome quest (or the Sergius experiment one.) They were cut out of the latest versions for now because they hadn't been maintained for so long. They used to be in the separate devious deviants.esp, which is no longer included, although many of the items they used - including the bookcase and books - are part of DDi. The quests cannot currently be started.
Link to comment

We're all stupid here!:classic_wink:

 

As far as I can remember the devious gags have never had the repeating sounds applied to them, although the Zaz ones should still work that way if you're wearing one of those. I'm not sure why the devious armbinder idles wouldn't be working though. Did FNIS report any errors or give any warnings when you ran it? It might be worth running it again to be sure everything went smoothly.

Link to comment
1 minute ago, SleepyJim said:

We're all stupid here!:classic_wink:

 

As far as I can remember the devious gags have never had the repeating sounds applied to them, although the Zaz ones should still work that way if you're wearing one of those. I'm not sure why the devious armbinder idles wouldn't be working though. Did FNIS report any errors or give any warnings when you ran it? It might be worth running it again to be sure everything went smoothly.

haha :smiley:

hm okay then i'll try it with the ZaZ gags and see if that'll work :smile:

yeah i guess i'll try FNIS right now

Link to comment

Hmm. Is it happening with all armbinders or just specific ones? DD Assets, Integration and Expansion all have armbinders in them, but the one from Assets isn't meant to be worn and won't apply the offsets. Also many devious plugin mods can equip armbinders of their own. If you have an older mod that hasn't been updated to work with DD 4.0+ that might cause a problem too.

 

Beyond that I'm not sure what else to suggest.

Link to comment

I only use the DDi ones, so no i'm not using any from assets ^^'.

I once used DDi 2.0 i believe,so that could be the problem,but i was thinking about  going back to that older that older version anyways bc of the quests included with it.

Also a question: are the gags from Deviously cursed loot sound repeating ? Because i saw or better said heard that in one of Shinji72's videos,and i believe it was a gag from the DD series. 

Link to comment
15 minutes ago, NamelessGod94 said:

I only use the DDi ones, so no i'm not using any from assets ^^'.

I once used DDi 2.0 i believe,so that could be the problem,but i was thinking about  going back to that older that older version anyways bc of the quests included with it.

Also a question: are the gags from Deviously cursed loot sound repeating ? Because i saw or better said heard that in one of Shinji72's videos,and i believe it was a gag from the DD series. 

okay it was 3.3,i'm going to start up the game and see if the armbinders work correctly

Link to comment
17 minutes ago, NamelessGod94 said:

Also a question: are the gags from Deviously cursed loot sound repeating ? Because i saw or better said heard that in one of Shinji72's videos,and i believe it was a gag from the DD series. 

Not that I know of, although I think Dcur still does have ZAP as a requirement, so it's possible some of them do.

 

ZAP has a keyword, something like zbf_GagSound, that all the gags in its pack have. That's what will trigger the repeating sounds (assuming the repeat setting is activated in the ZAP mcm.)

Link to comment

still the same thing... armbinder not working

41 minutes ago, SleepyJim said:

ZAP has a keyword, something like zbf_GagSound, that all the gags in its pack have. That's what will trigger the repeating sounds (assuming the repeat setting is activated in the ZAP mcm.)

I'll try it out asap :smiley:

 

Link to comment
  • 2 weeks later...
On 3/9/2018 at 4:44 PM, SleepyJim said:

Hmm. Is it happening with all armbinders or just specific ones? DD Assets, Integration and Expansion all have armbinders in them, but the one from Assets isn't meant to be worn and won't apply the offsets. Also many devious plugin mods can equip armbinders of their own. If you have an older mod that hasn't been updated to work with DD 4.0+ that might cause a problem too.

 

Beyond that I'm not sure what else to suggest.

Okay, quick update (after 9 days sorry XD) .

Once again it seems like my own stupidity is the problem with the animations.

First of all,i didn't update ZAP to  8.0 so i was still playing with version 7.0.

Next mistake: you know the DD devices underneath option in the MCM menu right? So,yeah in the Body#32 selection everything was set to none (disabled). 

I still didn't select the default options that should be there,but i'll do it as soon as possible when i figured out which ones i have to fill in there.

Link to comment

Which version of ZAP you use shouldn't really change anything with the devious armbinders. ZAP 7.0 is the last official version from the original author. 8.0 is someone else having taken the pack and added a lot of stuff to it that almost no other mods use yet. Although DD has dropped ZAP as a requirement these days it was last designed to work with ZAP 7.0, so changing to 8.0 wouldn't really help in this case. In fact, one of the reasons ZAP was dropped by DD was because of it going down the unofficial route under a new modder. Unless you're using another mod that specifically requires 8.0 and makes use of the new gear, it's probably best to just stick with 7.0.

 

For the device hider, the default slots set under 32 would be 51, 56, 58 and 49. (Nipple piercings, bra, harness/corset and belt.) The default slot for the device hider itself is 41, and everything else starts off as none/disabled.

Link to comment
21 hours ago, SleepyJim said:

Which version of ZAP you use shouldn't really change anything with the devious armbinders. ZAP 7.0 is the last official version from the original author. 8.0 is someone else having taken the pack and added a lot of stuff to it that almost no other mods use yet. Although DD has dropped ZAP as a requirement these days it was last designed to work with ZAP 7.0, so changing to 8.0 wouldn't really help in this case. In fact, one of the reasons ZAP was dropped by DD was because of it going down the unofficial route under a new modder. Unless you're using another mod that specifically requires 8.0 and makes use of the new gear, it's probably best to just stick with 7.0.

 

For the device hider, the default slots set under 32 would be 51, 56, 58 and 49. (Nipple piercings, bra, harness/corset and belt.) The default slot for the device hider itself is 41, and everything else starts off as none/disabled.

yeah sorry i forgot that it isn't a requirement anyore...

But thanks for the slots hopefully everything will work now ^^'

Link to comment
  • 1 month later...

okay i'm slowly starting to get mad...

So the armbinder from integration works now, but only if i wait for a short amount of time or why so ever go to my mcm menu and open ZaZ.

I tried many different things,like uninstalling zap and try to go to an older version of ddi and ddx and so on,but nothing works. 

The message when i put on the armbinder pops up multiple times,and it always goes away when i try to just put the armbinder on,but not if i try to manipulate the locks...

I'll put a picture of how the armbinder looks when it's not working correctly below. 

 

Also i can not put away the items of the latest ddx patch,like the masks or straitjackets.

I always get an error message and even when i try to unlock the items they just stay on my character and the game says "you try to put on item xy".

I'll post a picture of the error message  too.

 

Please help me i don't want to reinstall skyrim just to get the devious mod series to work correctly  :frown: (even though it would be worth it)

20180420020123_1.jpg

20180420020017_1.jpg

Link to comment
10 hours ago, NamelessGod94 said:

okay i'm slowly starting to get mad...

So the armbinder from integration works now, but only if i wait for a short amount of time or why so ever go to my mcm menu and open ZaZ.

I tried many different things,like uninstalling zap and try to go to an older version of ddi and ddx and so on,but nothing works. 

The message when i put on the armbinder pops up multiple times,and it always goes away when i try to just put the armbinder on,but not if i try to manipulate the locks...

I'll put a picture of how the armbinder looks when it's not working correctly below. 

 

Also i can not put away the items of the latest ddx patch,like the masks or straitjackets.

I always get an error message and even when i try to unlock the items they just stay on my character and the game says "you try to put on item xy".

I'll post a picture of the error message  too.

 

Please help me i don't want to reinstall skyrim just to get the devious mod series to work correctly  :frown: (even though it would be worth it)

The error in the 2nd picture usually means that you are trying to use an outdated mod together with DDi and DDx version 4. Reinstall DDi4 and make sure that no other mod overwrites ANY of the scripts.

Link to comment
12 hours ago, LazyBoot said:

The error in the 2nd picture usually means that you are trying to use an outdated mod together with DDi and DDx version 4. Reinstall DDi4 and make sure that no other mod overwrites ANY of the scripts.

thanks.i'll try that asap

 

but what about the armbinder ? could this potentially fix this problem too?

Link to comment

okay, so the devices are now on version 4.0 and everything from ddx 4.0 (except the armbinders) is now working correctly.

 

still having trouble with the armbinder anim though...

it still won't work correctly if i open zaz and my chacracter is still stuck in the armbinder anim evem after taking it off.

Link to comment

I have installed Devious Devices and have had no issues with the armbinders.

Requirements
Required Mods (this mod will not work without these and their dependencies)
 SkyUI
 PapyrusUtil 3.1 -or later. SexLab 1.62 has PapurusUtil 3.2 included
 Devious Devices - Assets 3.0e
 Devious Devices - Integration 4.0
 Devious Devices - Expansion 4.0
 
Devious Devices - Integration V4.0 Requirements
 Devious Devices - Assets Version 3 or higher -
 SexLab 1.6+ - http://www.loverslab...4-updated-1230/
 SexLab Aroused Redux
 FNIS 7.0
 XP32 Maximum Skeleton Extended
 
Devious Devices - Expansion V4.0 Requirements
 Devious Devices - Assets Version 3 or higher -
 SexLab 1.6+
 SexLab Aroused Redux
 FNIS 7.0
 XP32 Maximum Skeleton Extended
 
Install Order
 Devious Devices - Assets
 Devious Devices - Integration
 Devious Devices - Expansion
 Devious Devices - Equip 3.44
 
I hope this helps.
Link to comment
  • 2 months later...

Like mentioned earlier in this thread, DD (and all it's armbinders etc) are completly independent from zaz. DDi got an update recently, i'm not sure if DFW was updated too, that might cause problems. Maybe ask in the DFW thread for solutions but i'm afraid only an update would really fix it.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...