Jump to content

AddItemMenu CTD before the game even starts?

Recommended Posts

Hey, just a quick issue with SE, I have skse64, skseui, uiextensions, run fnis for users and loot, and the AddItemMenu mod won't let me start up the game. 


I click to run the game normally, and it does try to load, yet at the same time, stops loading and crashing before it even starts. Any ideas around that? Maybe someone that knows with more experience than me about that specific mod.

Link to comment

Alright i am going to assume you installed this mod https://www.nexusmods.com/skyrim/mods/64905?tab=files


Going to assume that when you installed Uiextensions that you forgot to extract the bsa file and deleted the original file. Use this to

extract  it. https://www.nexusmods.com/skyrimspecialedition/mods/8055


You installed both the AIM28  and Dll alpha5 for Skyrim Special Edition v1.5.23?


Usage: Overwrite this dll file on AddItemmenu v2.8 main files.
Requires: SKSE v2.0.6 alpha and UIextensions(extract and * remove* bsa file needed).
No support this version, because skse is still alpha.




Link to comment

Uh.....I am sorry, I think I am lost. I tried to run the additemmenuv2 without the uiextensions, it seemed it started the game, i have the additemmenu on my inventory, i pressed it, got 2 spells, used them, pressed them, nothing happens, it looks like i am using magic and my character glows a bit, but that's it. Nothing happening, i assume i really need the uiextensions.


Also, i am running skyrim with the latest version of skse64, which is the 2.0.6 , which, it does say somewhere that it's on alpha stage, but, that's how i run mods atm on SE with the SKYUI and ECE. - only racemenu seems to not be working though. 


What to do exactly with the bae? XD Gonna download it.

Link to comment

I managed to extract the uiextensions.bsa with the extractor to the data folder, and it still doesn't work, maybe I am doing something wrong.


EDIT : Seems like I did a small progress...I unchecked the uiextensions, and the spells and the items are seem to working, as they are giving me a huge search bar to type in, I try to type, and it looks like it freezes with nothing to show, I press the cancel button/circle button from my controller, and the game is unfreezing. Guessing that this "freeze" thing is supposed to be the list? In that case, I can't see any list. 

Link to comment

OK, I extracted successfully the .bsa file of UIExtensions. I deleted the original UIExtensions file since I extracted all of it's contents. 


The game starts normally now with the UIExtensions files on the Data folder. I can see and interact with the Add Item Menu mod, but, it's still the same issue.


Everytime I try to use either the spell or the item from the inventory, the screen is freezing, and it's supposed to be a list on the middle, but, there's not a list anywhere.


I can close it normally with the cancel button and keep playing though. From what I've seen on videos, it is supposed to show me a list or a circle spin wheel with choices or something. It doesn't show me any of these. I know I am too close to fix it, but I have no ideas, any help would be really appreciated! 



EDIT UPDATE : Nevermind! I finally fixed it!! I was so stupid! You gave me the solution and I couldn't understand! I went to the add item menu mod's page, searched around a bit on the files for download, and I saw the alpha.dll about it. I then had a "strike" in my brain, I was like, "I think Minalia told me something about that already." Then, I downloaded the alpha.dll, replaced it with the original .dll, and entered in the game, boom! I can use the add item menu!


Thank you so much for the help! Really, thank you! Now, the only issues left to fix are 2 small warnings every time I log in to the game, something about the wrong .dll for HDT High Heels and something in French about PlayerVampireQuest conflict or something.

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...