Jump to content
IGNORED

The .ini files are getting bugged out?


doclabtec

Recommended Posts

So basically, what I wanted to do is, to fix the shadow thingy because its on 2000 and something, and I changed it to 4089, it worked for most people, but for me it didn't. And whatever I change in my ingame settings,like the difficulity of the game and the dialogue, it doesn't save at all. It says its saving, but as soon I get out of the game, it resets back to old. Any help? Would appriciate a shadow bug and this settings bug solved.

 

Here is more informations that might help people useful to solve me this:

I have MO (I run it as admin for some reason, dont know why)

I edit the files from My documents/My games/Skyrim, but the thing is, when I delete it, and run skyrim through SKSE on MO, it doesnt create new, but when I run it from the steam, it does create the new .ini files. Also tried editing from MO/profiles/.ini files but it didnt work either..

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...