Jump to content

Mesh annoyances


Recommended Posts

First off it "could" be that the mesh is fine but the entry in the CS is wrong. Make sure that your entry is pointing at the mesh and that it covered the hand slot. If that is all correct then you might check the nif file to make sure the textures are all properly called out. If you still can't get it working try making a new entry in the CS for the gauntlets just to be sure there is no problem with the formid.


If all of that fails you can upload the meshes, textures and esp here and I or someone else can see what the problem may be.

Link to comment

In the CS, in the Preview window, the mesh seems to have the texture applied, same in Nifskope.


These gauntlets are part of a chest armor that included the gauntlets, I just separated the gauntlets from the armor in Blender, so it uses the original torso textures, which are correctly applied in the Preview window in both Nifskope and CS.

Link to comment

Well, I am not smart enough to figure it out by talking through it. If you can't figure it out just zip up the mesh textures and esp and post them (should be small enough to attach here after using 7zip) and I can take a look. Sometimes it is the smallest thing that causes this. Heaven knows I have borked up enough stuff messing around on my own! :(

Link to comment

Ok, part of the problem is you have it identified as a "hand" in the CS. The problem here is that it actually doesn't have a hand at all. Which means you are telling the game it "does" have a hand thus it is not displaying one. I suggest adding a glove or a bare hand to the mesh and see if that doesn't make it show up for you.

Link to comment

Seems that when I slap on gloves to the mesh' date=' it pretty much disappears, as in it won't appear in Nifskope or the CS.



Ok, I will look at it again. I just looked at the nif and the CS and that was it. I will mess with it and get back to you.

Link to comment

Ok, I slapped some gloves on the mesh and just used the texture that you had for the vambraces so they don't look all that whoopy (you can do far better but I just wanted to keep it simple and not introduce a new variable into the mix), however they show up just fine on my female PC (the one I am using to test my BU stuff) and on the male in the testing hall.


Here is the mesh since I made no other changes:












Hope that helps,


Link to comment

You are a God amongst men. Thanks a lot' date=' mate!


Just for curiosity, did you use Blender or Nifskope to add them gloves?



Just nifskope. I used copy branch and paste that onto the scene root (which makes it automatically a child).


If my life depended on me doing anything in blender.....I would already be dead......:P



By the way...those vambraces look very good!



Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, see our Privacy Policy & Terms of Use