Jump to content

skyrim special edition wont start with sexlab mods

Recommended Posts


2 hours ago, gorillazombie said:

not sure what im doing wrong with this thing ive tried using sexlab mods and some of the mods that use it but for some reason as soon as i install them and try opening the game the initial window pops up but when i hit play it acts like its loading for a few seconds then just stops


2 hours ago, gregathit said:

Can't really make this sound nice, so I'll just be blunt.  Sexlab doesn't work for SE.  It only works for the original game (now called the LE - legendary edition). 

So you need to uninstall it and all its mods and use the WIP version listed quite clearly for SE:  https://www.loverslab.com/topic/83906-sexlab-light-se/

was my bad didnt specify that was the version i have installed i found out where i was messing up now tho the animations seem to be buggy when between my character and an NPC but two of them seem to work together fine

Link to comment
On 11/28/2017 at 12:10 AM, gregathit said:

Keep in mind that Sexlab Light for SE is very basic alpha version.  So it may be wonky at times.

sorry late reply been busy as hell but could be ill just tinker with it and see what i can figure out its odd because two npcs when you set them up to do whatever it works fine but when my character is involved i only got it to work once after it just started having them stand inside of eachother if i tried to advance the animation or change it they would both do the same quick animation then go back to standing idle inside eachother


Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...