Jump to content

In game, cannot install sexlab. help me please..

Recommended Posts

I installed sex lab framework through mod manager, and I run FNIS completly. (there was 'reading sex lab..' )

But In game, sex lab tab on mod config menu, there is no button. People say there is 'install' button on game, but I cannot find anything.

I attached my mods lists, and In game screen, and FNIS update screen captures.


please help me .





Link to comment

5.1 should be the latest version. What i think shouldn't happen is that FNIS gets overwritten, MO will tell you which mod overwrites it. Same for XPMS, althouhg i'm not sure if XPMS isstill compatible, i'd recommend XPMSE. If you don't want the other features like different weapon places/animations you can disable the .esp on the right side, only install order is important for SL. That wouldn't explain the MCM problems, though, only cause later problems.

It seems you have an asian version installed, i have no clue if that might be the reason, have you tried the english version?

Link to comment


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...