Jump to content

NOTICE: The new site is now moved to the original www.loverslab.com URL. The site may be up and down during this transition and there is still some tweaks and setup going on, so you may experience the occasional broken link, visual oddity, and other such errors. 

If you notice anything any particular that's broken or have any suggestions or comments, please post them in the following thread: http://www.loverslab.com/topic/87535-new-site-questions-comments-and-suggestions/

The old site will remain accessible for the next week via the URL http://old.loverslab.com

Sign in to follow this  
Urbinepto

Cursed armor 0.87 issues

Recommended Posts

Hello there, community, how are you doing?

 

Recently I reinstalled Oblivion and decided to spice things up with the English Version of the Chinese Cursed armor mod.

At first it worked fine, even with PlayerSlaveEncounters (in the mod there's that goddess that only come when you're asleep).

 

Then there's a stage where the player has to meet the Goddess after "laying eggs". However the NPC won't spawn, though the game would still wake me up. Also the PC and the NPC would be standing with no animation playing when it should have.

 

I tested with the Summon Creature command: when the creature and the PC get down to it, I press the ² button and the game clearly tells me Lovers has selected an animation. When I activate the lovemaking via the Seduce spell from Cursed armor mod, Lovers doesn't activate and no animation is chosen.

 

Between the early stages where the script and the animations worked and the time where none did, I didn't install anything extra, at most I might've changed the load order.

 

As of now, I have

wolfzqraceEV85.esm

wolfzqcustomEV85.esm

 

loaded in the exact recommended order, after Lovers_with_PK.esm and LoversCreature.esm

and I have

 

wolfzqmyloverEV85.esp

wolfzqcursedEV85.esp

wolfzqtentacleEV85.esp

 

loaded at the very bottom, after LoversAnimObjectsPriority.esp

since screenshots speak even louder, here are my bottom (scr1), up(scr2) and center load order (scr3)

 

Thank you very much, have a good day.

 

post-151983-0-06811000-1478208579_thumb.png

post-151983-0-71325400-1478208583_thumb.png

post-151983-0-00820100-1478208591_thumb.png

Share this post


Link to post

Good afternoon, Gregathit.

 

I'm surprised that somehow I missed it completely! and also that it worked for a while...

 

Thank you very much, Ill just create another Oblivion install specifically for Cursed armor.

 

Have a good day!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×