Jump to content

Mod Organizer and SL+ Jconatiners {HELP!} Solved


Recommended Posts

So after getting Fed Up with NMM and if you make one mistake while installing a few mods you just have to reinstall the games and mods. I moved to the MO master race and have had a basic modded play through just to make sure my game was stable and when i went to Install SexLabs, AT first it said that it was missing Jcontainers, SexLabUtil.dll and that Papyrus was  too old for Devious devices and i was missing NetImmersive , I do have a working  Racemenu, as the site said it was included so i went and just in case installed it on it's own and did that for all the missing files, and still no prevail,  Using NMM I had no issues when i just Installed Devious Devices and Sex Labs. I do not wanna revert back to NMM, thus I have attached the papyrus log i was instructed to and am hoping for help.

 

Alright, After reinstalling my mods, skyrim, and what not, I narrowed down the issue to the mod manager. An Improper installation caused me some issues due to me getting the full install, and utilizing the exe installer saved me from making a new computer.

Papyrus.0.log

modlist.txt

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...