Jump to content

OSA 0sex Animation Issues


Recommended Posts

Greetings and well met. I am making this thread because I have ran into some problems with OSA, Skyrim Ascendancy, or more specifically, the Osex addon. Now, I was testing the mod out and getting my bearings, but suddenly, when I tested the Osex addon, the animations were completely screwed up, and resulted in the characters standing in eachother, doing nothing at all regardless of what commands I put in. 

I am inexperienced and barely know much modding-so I do not know what I did wrong. I'd be eternally grateful if someone would tell me the problem-and how to fix it. Thank you.

(An example picture, with a different character and different NPC.)

041ea8897d0714a05ace0b2ef55edee2.jpg

Link to comment
  • 2 months later...
  • 2 weeks later...
  • 1 month later...

Hello. 
Sorry for necroing a bit, but I have this problem - I have run FNIS multiple times, it doesn't fix it. It used to work, and out of nowhere, they just started clipping into each other, with no commands working. I've tried  creating a new character, but that didn't help either :/

Link to comment

Hello. 

Sorry for necroing a bit, but I have this problem - I have run FNIS multiple times, it doesn't fix it. It used to work, and out of nowhere, they just started clipping into each other, with no commands working. I've tried  creating a new character, but that didn't help either :/

 

Did you recently install another mod that might have replaced PapyrusUtils with an older version?  Try downloading and installing the latest version of PapyrusUtils from the Nexus.

Link to comment

 

Hello. 

Sorry for necroing a bit, but I have this problem - I have run FNIS multiple times, it doesn't fix it. It used to work, and out of nowhere, they just started clipping into each other, with no commands working. I've tried  creating a new character, but that didn't help either :/

 

Did you recently install another mod that might have replaced PapyrusUtils with an older version?  Try downloading and installing the latest version of PapyrusUtils from the Nexus.

 

 

Do I have to install those (MFG, Papyrus) as well? I thought they were just "safety" mods for bad overwrites.

 

Edit: Installed them, didn't fix it :/

Edit2: Installed the patch from here as well, didn't fix it either :(

Edit3: Fixed the animations by reinstalling the mod, but now it crashes to desktop when undressing..

 

post-1059190-0-75825300-1481491145_thumb.png my modlist to see if anything could be interfering, incompatible

Link to comment
  • 1 month later...
  • 2 months later...
  • 3 weeks later...

Locate your Skyrim folder and then run "Skyrim\data\tools\GenerateFNIS_for_Users\GenerateFnisforUsers.exe" as admin. Which options to tick in the field below depends on your other body and skeleton mods.

I've located my Skyrim folder and haven't found anything relating to the file location you gave. I don't believe any of my currently installed body, physics, and animation mods interfere with OSex, but the clipping issue is still a problem. I've tried reinstalling all the mods required for OSex to work but the results are the same. If i am doing something wrong with the FNIS mod let me know, thanks! 

Link to comment
  • 5 weeks later...

Hey! I'm sorry to resuscitate this thread but since it seems to happen pretty regularly:

 

I'm having the exact same problem. I'm also new to Skyrim (and modding Skyrim) and I'd downloaded Skyrim Romance & SexLab for it--however, whenever I tried to test out SexLab I found the exact same thing happening. I went ahead and installed OSex since they apparently don't conflict with one another, and even though OSA & OSex clearly installed (the UI is very nice) I just get the same two-characters-clipping-into-each-other-with-no-animations.

 

So, the deets:

 

- I'm playing Skyrim Legendary Edition, version 1.9.32;

- I'm using Mod Organizer and everything is in proper priority. OSex & SexLab have a handful of conflicted files but apparently that's normal--SexLab is currently higher priority than OSex;

- Since I only started trying to do this last week, I'm pretty positive everything is up to date. PapyrusUtil is 3.3, OSA is the latest version, etc etc;

- I ran GenerateFNISforUsers.exe several times and it went ducky each time--no warnings;

- I've tried starting fresh saves, uninstalling and reinstalling the game & all mods, and nothing seems to work.

The only thing I can think might be the culprit is SKSE. When I was following instructions for FNIS, it said that if SKSE is installed properly, FNIS should naturally unpack on installing into D:\Steam\steamapps\common\Skyrim\Data\tools - but it never did on several tries. I eventually just had to move the necessary files there manually.

 

On top of that, SKSE appears flagged under Overwrite in the Mod Organizer, though googling that seems to suggest that likely isn't the problem? The folders beneath it seem to just be some showracemenu presets I made and my log for the Campfire mod. When I launch the game I do so from the SKSE.exe in Mod Organizer.

Any help would be appreciated! I don't NEED to go to bonetown to enjoy my Skyrim playthrough but I'm doing Skyrim Romance and it'd be nice to know the sex scenes are working before it borks in the middle of a dramatic moment.  

 

Link to comment
  • 1 month later...

Guys i need help, just started using osex and it's lovely. however, my player's schlong seems to have a bug. whenever he assumes the male role and started the animation, the schlong became small. not like small normal schlong, but rather a broken small schlong. I noticed when i swap roles, therein where my male player becomes the female, it resizes back to normal. plus this only seems to be a problem with my character. tried using osex with a couple of men at skyrim and yet they seem normal. please help meee mwaaaah

B1tWjMv.jpg

 

Link to comment
  • 2 months later...
  • 1 month later...

Also, realize that if you use a mod manager to install these mods, you need to run FNIS from inside the mod manager. I figured that out the hard way, I tried running it from the skyrim folder and it said "didn't find anything". I eventually figured out to run it from the "Supported Tools" tab in Nexus Mod Manager and it worked that way, then it fixed everything. I'm just currently having an issue where my characters penis doesn't line up with the animations at all.

Link to comment
  • 4 months later...

Hi I'm a bit late on this post, but the problem is your Skeleton, when running FNIS ! having the "SKELETON Arm Fix" option checked then update FNIS behavior will result in animations~ : ) image.png.d842e655f304fa49ec5bd80240970c43.pngI figured this out because i kept getting an error message on FNIS and kept getting no animations! hope this helps 

Link to comment
  • 8 months later...
  • 2 months later...

Since there is already a post on OSA, I save myself from making a new one and I expose my problem to you: I have installed OSA + OSEX, launched FNIS, everything works well, but I have the problem of the actors out of position, how to correct them? I ran the whole OSA menu, but found nothing about it.

 

Spoiler

ScreenShot1291.png.f187f9c71c08eb2c5476ddd0ae59892c.png

 

Here I think they are quite in position 

 

Spoiler

ScreenShot1292.png.84e59dbde7d73be3e54f67624fe2e306.png

 

Link to comment
  • 1 month later...

If anyone is still having issues with this, then this may help you:

Make sure that all files are in the same drive. For example: All my files automatically downloaded and installed to my C drive. However, the game was located on my B: drive. After moving the necessary files onto one drive it preformed much better. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...