Jump to content

3dsmax Issues


Recommended Posts

I'm trying to put a hair into Skyrim with 3dsmax. However, I'm using 3dsmax 2017 and I don't think there are any nif importer-exporter plugins that work with this version so I was wondering if someone knew how to make 3dsmax use an older version. I started with 3dsmax 2017 and never had any of the previous versions. :c

Link to comment
  • 2 weeks later...

I'm trying to put a hair into Skyrim with 3dsmax. However, I'm using 3dsmax 2017 and I don't think there are any nif importer-exporter plugins that work with this version so I was wondering if someone knew how to make 3dsmax use an older version. I started with 3dsmax 2017 and never had any of the previous versions. :c

You should be able to grab the student version of 3ds Max 2016 from Autodesk's site. I believe Figment's nif import/export works fine with that version. Since I primarily create animations, I'm stuck in the dark ages with Max 2012...and can't advise on interface differences between Max 2016 and 2017. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...