Jump to content

fallout 4 when I zoom in on my characters face her face gets blurry


Recommended Posts

Guest MonsterFish

That would be depth of field. Open up the ENB settings overlay (Shift-Enter, I believe but it depends on the ENB so check your ENB nexus files) and turn off Depth of Field in the settings.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...