Jump to content

Idle Animation Issues After Sex Scene Sexlab Romance


Recommended Posts

So I've looked at the FAQ, and tried to do what it said to do there, but it didn't work, and only sufficed to mess normal idle animations up even more.

Needless to say, this is rather annoying, and really turning me away from keeping the mod installed.

So here's my issue.


In the mod menu, I enabled automatic free camera for sex scenes. Since then, I've been having idle animation issues with sheathing/unsheathing/swinging my sword(s). As I've said, I tried to follow the instructions in the FAQ to fix this, but none of the suggestions are working.

Not the console command "enableplayercontrols".
Not deactivating the TFC manually so that they ragdoll back to their normal animations.

Exiting the game and reentering it entirely didn't work.

Nothing is working. I am getting angry. I really hope this mod didn't break my friggin' game.

Please help.

 

 

Link to comment

automatic free camera for sex scenes

 

Afaik, this option has been broken for a long time. Don't use it. Instead, use the tfc hotkey (default numpad 3).

 

I'm not sure how to fix an affected game, other than what you already said. Worst case, you will have to fall back to an older save.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...