Jump to content

Horse riding animation glitch


Guest

Recommended Posts

Anyone else having an issue where you STAND instead of sit while stationary on a horse?

 

I've looked through everything that affects horse riding animations with TES4Edit and I can't seem to find anything.

Link to comment

That also happens in vanilla Oblivion.

But if it happens always it can be a "bad" kf file. Do you use a animation replacer ?

You will not find any changes in esp or esm withTES4Edit, because it's only a kf file.

data\meshes\creatures\horse\

and data\meshes\creatures\horse\IdleAnims

If there are kf files, delete these files ( back up ! )   !!! of course not the ani2 folder in the IdleAnims folder!!!

If there is a Idle.kf file delete first only this file ( in my game the "stanging bug" occurs only while in idle position). Then test your game again. If you still have the bug delete all kf files.

Link to comment

That also happens in vanilla Oblivion.

But if it happens always it can be a "bad" kf file. Do you use a animation replacer ?

You will not find any changes in esp or esm withTES4Edit, because it's only a kf file.

data\meshes\creatures\horse\

and data\meshes\creatures\horse\IdleAnims

If there are kf files, delete these files ( back up ! )   !!! of course not the ani2 folder in the IdleAnims folder!!!

If there is a Idle.kf file delete first only this file ( in my game the "stanging bug" occurs only while in idle position). Then test your game again. If you still have the bug delete all kf files.

Thanks for the tips!  I figured out it was the "Sensual Idles" "armscrossed.kf" that was running SO, I just used TES4Edit to ADD a check of "isRiding" and also, since I don't need it for my male pc, I also included "GetisSex" female on all the idles that mod adds. 

 

Problemo solved!

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...