Jump to content

Texture looks blurry?


Recommended Posts

Have you tried staying still whilst staring at the object the texture is on for a few seconds or so? I've heard about (and experienced) an LOD bug-like thing where sometimes the textures use the mipmaps they would use when that object was far away, to conserve GPU resources, instead of using the higher resolution ones to make things look better. As of current I have no idea whether there's a fix for this or not.

 

Bear in mind that this is only what I *think* is going on, and may not be at all.

Link to comment

Have you tried staying still whilst staring at the object the texture is on for a few seconds or so? I've heard about (and experienced) an LOD bug-like thing where sometimes the textures use the mipmaps they would use when that object was far away, to conserve GPU resources, instead of using the higher resolution ones to make things look better. As of current I have no idea whether there's a fix for this or not.

 

Bear in mind that this is only what I *think* is going on, and may not be at all.

 

I did, but the texture always looks blurry and low resolution...

Link to comment

 

 

I did, but the texture always looks blurry and low resolution...

 

Have you tried verifying the game cache and/or updating your graphics card drvers? I'm running off of a much shitter card than you (intel HD 4000) and even my game looks (relatively) decent close up.

Link to comment

I'm not so sure but is Fallout 4's texture suppose to looks this blurry?

My computer is GTX 560ti and it doesn't matter what my setting is (I try medium and ultra both) it always looks blurry...

attachicon.gif20160605203149_1.jpg

attachicon.gif20160606193248_1.jpg

 

had same issue like that i think . try this , in the fallout4prefs.ini ,set iTexMipMapSkip= ,to iTexMipMapSkip=-1

.that ought to fix it ,or at least improve it a lot . another thing you can do is grab an enb ,any enb i guess ,dont need the effects from it ,just the "fix" it provides ,and under memory forceVideoMemorySize=true (if false) ,and under it videoMemorySizeMB=2048 ,if your card is has 1k (and i think it does if memory serves me right).

i use both of those ""fixes" and it works well .

Link to comment

 

I'm not so sure but is Fallout 4's texture suppose to looks this blurry?

My computer is GTX 560ti and it doesn't matter what my setting is (I try medium and ultra both) it always looks blurry...

attachicon.gif20160605203149_1.jpg

attachicon.gif20160606193248_1.jpg

 

had same issue like that i think . try this , in the fallout4prefs.ini ,set iTexMipMapSkip= ,to iTexMipMapSkip=-1

.that ought to fix it ,or at least improve it a lot . another thing you can do is grab an enb ,any enb i guess ,dont need the effects from it ,just the "fix" it provides ,and under memory forceVideoMemorySize=true (if false) ,and under it videoMemorySizeMB=2048 ,if your card is has 1k (and i think it does if memory serves me right).

i use both of those ""fixes" and it works well .

 

 

I try to set iTexMipMapSkip=-1 and updated my video card and it works for a while but in the end it stop loading and texture just stuck at low resolution again, i try ENBoost too but it didn't help.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...