Jump to content

NIFSKOPE - textures not showing despite correct filepath in Render settings


Recommended Posts

I am installing the usual utilities for modding on my new machine. I have installed 3dsMax 2015, the right NifTools & importer/exporter, FOMM, etc.

 

I have loaded up a basic Vanilla mesh in NifSkope & am setting the texture path in Render > Settings > Rendering, and I have set the right pathway, but the textures do not display. The mesh remains grey & untextured in the Render window.

 

I have extracted the Vanilla meshes & textures from the BSA's to my modding folder. I enter the pathway in NifSkope. NifSkope says "...". Nothing happens.

 

Your help would be appreciated! :unsure:

Link to comment

Have you tried going up a level, to what would be the equivalent of the data folder?

 

Most texture paths start textures\armor\etc... From what I can tell from your pictures you are pointing it to the textures folder, so it may be looking for another textures folder inside it...

Link to comment

YAY! FIXED!!!!!!!!!!!!!!!! ^_^

 

 

Have you tried going up a level, to what would be the equivalent of the data folder?

 

Most texture paths start textures\armor\etc... From what I can tell from your pictures you are pointing it to the textures folder, so it may be looking for another textures folder inside it...

 

I had done this with 1.1.3, to NO effect, so I couldn't tell. As far as I knew, the filepath was correct as it was what I seemed to have on my laptop, which works fine with NifSkope 1.1.3. With 2.0, the same thing happened - no difference. I flipped the filepath up a level as suggested, with no result, then went on the to suggestion below...

 

 

In Settings - Resources, click on the Archives tab. Then select Auto Detect Game Paths. Nifskope will find all your Skyrim bsa's and read directly from them. No need to extract bsa's any more.

 

...here's the bizarre thing - as soon as I did THIS as suggested by par6six6, Nifskope started recognising filepaths. When I hit Auto Detect though nothing happened - I had to manually point it to my Skyrim folder & Textures.BSA, not sure why. I currently have no archives being targeted. I removed the path there to check if it stopped displaying textures - it didn't. So, I removed all the filepaths, and then added back the extracted BSA meshes & textures folder in my Skyrim Modding folder, as suggested by Dillpickle - the textures started displaying as they should. Bizarre! I have no idea how this worked, or why, but it did!

 

People, thank-you so much for your help here, this has been bugging me for days! SOLVED, thanks to your assistance!!!! ^_^

 

(*next step, trying to get 3dsMax2015 to show the textures... fingers crossed...)

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...