Jump to content

Jewelry problems


Recommended Posts

Hi all,

 

I have a couple of jewelry mods running, but Dovahbling isn't working for whatever reason.  I have the most up-to-date version of SKSE running.  I'm not using any race menu/editing mods, except CBBE (if that even counts... if so, there isn't an esp or esm to edit)

 

I've read articles about the jewelry not appearing in first person, unless you edit race menu mods, but my issue is that the jewelry isn't appearing at all.  Not when I'm using the forge, not in the item menu, not in third person, which is what I almost always use.

 

I've tried editing the Dovahbling esp or whatever, following some walkthrough about editing player races, with no success.  I've tried downloading Racemenu, for the sake of editing that and getting the mod to work.  Again, no success.

 

I'm sorry if I seem frustrated or short, but I'm kinda pissed off that there is little or no information on the mod page, and any search I make on this internet turns up results that couldn't possibly be any more irrelevant.

 

Any help would be appreciated.  If I've missed out some useful information, please ask, and I'll be as helpful as I can.

 

Kris

Link to comment

I would check to see if there is an issue with the body slots not matching either between the mesh and in Skyrim or if there is a conflict in the slots with another mod. I am not familiar with the mod myself so I am not sure what all it has and what slots they use.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...