Jump to content

Standalone Followers/NPCs refuse to use their own custom skin texture


Niobia

Recommended Posts

I've made sure you're using the correct skin in the CK (the previews show the right skin). I've gone into nifskope and even put the right textures on the nif. But no matter what I do, the NPCs still use the texture that all the regular NPCs and my character uses. Nothing on the standalone NPC or it's meshes are point to those textures.

 

Am I missing something? It wasn't always like this, but recently, it has been for whatever reason. Can anybody help?

 

Again, I can't stress enough that I've gone through nif skope checking paths 20+ times and the CK even more times. This isn't something I just started today, I've been trying to fix this for about a month and giving up multiple times. this time i figured i'd post about it because google isn't helping.

Link to comment

Maybe your texture folder is in the wrong place? I once messed up everything buy packing my file the wrong way. Installed my mod, nothing worked and I spent hours checking everything in the CK and in Nifscope.

Couldn`t figure out wath it was at all.. until I saw that I messed up the filepaths. If you want, you can sent me the file you`re working on and I`ll have a look at it. Sometimes you oversee your own mistakes no matter how hard you`re searching :D

Link to comment

Maybe your texture folder is in the wrong place? I once messed up everything buy packing my file the wrong way. Installed my mod, nothing worked and I spent hours checking everything in the CK and in Nifscope.

Couldn`t figure out wath it was at all.. until I saw that I messed up the filepaths. If you want, you can sent me the file you`re working on and I`ll have a look at it. Sometimes you oversee your own mistakes no matter how hard you`re searching :D

 

Like I've mentioned, I've been working on it for about month. I'm look at it right now and everything is in order. It shows up correctly in the CK and the right texture is showing up in Outfit Studio. So the texture paths are correct, pretty much everything is correct except for whats happening in game. The only thing I can think to do now is mess with the load order. I have a feeling the "GUK" mod is causing something, but I honestly don't know

Link to comment

Very strange, I have never heard anything like that. Have you tried to disable all your mods and only run your follower mod?

If it`s a mod conflict that it should work.

 

Thanks for all the help, i really appreciate it.

 

Looks like i was right. GUK is causing it. Disabling it causes the right texture to finally show up in game. It was always really high up on my loadorder and the followers were near the bottom. I tried putting guk lower than the followers and that of course didn't work either. I guess I have to get used to not using the mod :( It makes it so the higher a character's weight, the more muscular they become.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...