Jump to content

Sex animations won't play anymore


Recommended Posts

When my pc and anyone else try to do it the message up top says play animation:

 

but it doesn't show which animation it is going to play and no sex happens. They strip and stand in the same space at the same time then the message appears and nothing happens. This just happened today even though it has been working just fine for days and days now. I ran fnis again and the same problem happens. I tried the clean option same thing happens. I haven' tried the debug spell in game yet though.

Link to comment

Ok It was something to do with cursed loot or being bound in any way. I was able to get lydia off my pc long enough to run the free me option in cursed loot and when all the bondage stuff finally came off lydia was finally able to plow my pc just fine:-)

 

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...