Jump to content

Edit textures of armour with multiple DDS files?


Recommended Posts

Hi,

 

I have been trying to edit this armour mod using GIMP but it has two texture files with both having 9 layers.

 

In one file, on each layer the size of textures gets smaller into a corner.

 

In the second file, everything is just in alpha property with tiny bits I can see here and there.

 

How do I edit these?

Making any changes to these files does not show up in the game.

Link to comment

Go in the "Layers" tab of GIMP. Delete all the layers except the biggest one.

Do your edits, export again the DDS, with the option "Generate MipMaps".

 

The various layers you see are actually "MipMaps": a set of copies of the same image every time at half the resolution. It is used to save memory on the graphic card when the texture is far away.

Link to comment

Go in the "Layers" tab of GIMP. Delete all the layers except the biggest one.

Do your edits, export again the DDS, with the option "Generate MipMaps".

 

The various layers you see are actually "MipMaps": a set of copies of the same image every time at half the resolution. It is used to save memory on the graphic card when the texture is far away.

 

Ahhhh I see, you provided the solution with some information!

Best contributor ever! Thank you .:)

Link to comment

Go in the "Layers" tab of GIMP. Delete all the layers except the biggest one.

Do your edits, export again the DDS, with the option "Generate MipMaps".

 

The various layers you see are actually "MipMaps": a set of copies of the same image every time at half the resolution. It is used to save memory on the graphic card when the texture is far away.

 

I did as you said and changed the transparency to 50% but changes are not being show in game.

I only changed the transparency to 40%.

 

Any idea why this is happening?

 

Adding stuff works, it show up in the game, but making a part of the armour slightly more transparent doesn't show up in the game, why so?

 

if it has a dialog box when you open them, uncheck open mipmaps as layers. i know its a thing in photoshop, dunno about gimp.

 

No, it doesn't show so in GIMP, maybe it does in Photoshop but I don't really know how to use Photoshop completely so I decided to go with GIMP.

Link to comment

Go in the "Layers" tab of GIMP. Delete all the layers except the biggest one.

Do your edits, export again the DDS, with the option "Generate MipMaps".

 

The various layers you see are actually "MipMaps": a set of copies of the same image every time at half the resolution. It is used to save memory on the graphic card when the texture is far away.

My bad for asking the same question again, you already have answer it before, thank you.

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...