Jump to content

New to UNP - looking for some specific advice


loopie

Recommended Posts

Hi all

 

I have been playing skyrim on and off for x years now, and I am not new to modding, but in the past I have always used CBBE, XMPSE and HDT and I decided to give UNP a go and ran into some issues. A lot of these seem simply due to my lack of knowledge of UNP, even though I read quite a bit of various threads, mod peges etc. 

 

So, what I would like to do, is the following:

 

Use UUNP HDT body, some very compatible face, hands and feet. Nude of course, avoid any underwear, nevernude etc. like the plague which it is.

 

Along with that, would like to use some ultra skimpy or super skimpy NPC armor replacers. Not the kind that only claim to be replacers but then you need to craft them in the game and personally equip them on any NPCs you want to wear them, but actual, working in the game replacers, kinda like KK forsworn armors for CBBE, except, I would like them to be for UUNP HDT.

 

Through various trials, countless threads and google searches, I found that 90% of the UUNP based armor replacers, actually aren't, because they do not replace NPC armors in the game, and the ones that actually do so, well, they just aren't skimpy, even though they claim to be. They're pretty, I'll give them that, but they aren't skimpy.

 

Also, I have a CTD issue, basically my game works fine a few minutes, then slowly starts lagging out on FPS as well as scripts or skeletons or something, and within few more minutes I get a CTD.

 

The CTDs are probably caused by incompatibilities, I know I have some stuff that was labeled UNP BBP, and UNP TBBP, but I don't even know what BBP or TBBP is. I just figured if its for UNP it shoudl work, like the CBBE stuff did.

 

So for example when I go to this mod http://www.nexusmods.com/skyrim/mods/60354/?tab=2&navtag=http%3A%2F%2Fwww.nexusmods.com%2Fskyrim%2Fajax%2Fmodfiles%2F%3Fid%3D60354&pUp=1 and there is UNPK and UNPB armor listed, which one should I get for use with UUNP HDT ? Or for that matter, should I avoid both of them due to compatibility issues ?

 

So what I am looking for is some general advice about what is or is not fully and absolutely compatable with UUNP HDT, this includes stuf flike UNP BBP, UNP TBBP, UUNP Special, some other UNPs etc. 

 

As I said, I have read many threads, armor mod lsits etc. and tried many, but they are eitehr not replacers or not skimpy as they claim to be. It'd be great if someone could post some direct links, to the ones that actually will work for this.

 

Also, looking for some general advice on which UUNP things are not compatible or problematic, for example UUNP HDT and TBBP ? So that I can avoid them in my next install.

 

 

Thanks

 

 

 

Link to comment

There really is some awesome stuff, some of which I think I can use 

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1730.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1577.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1403.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1401.html

 

But I can't figure out how to download it, Google Translate does not help in trying to locate some sort of a download button.

Link to comment

There really is some awesome stuff, some of which I think I can use 

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1730.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1577.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1403.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1401.html

 

But I can't figure out how to download it, Google Translate does not help in trying to locate some sort of a download button.

 

Downloads are the [armour name - bodytype] if you hover over them it should show media fire links, eg;

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1403.html

 

near the top of the page you have

 

「 Chapi UNPB Garments n Stockings」

mediafireへのリンク

UNPB体型MOD

 

Click on the [Chapi UNPB Garments n Stockings] and it should take you to mediafire or whichever download site is listed just under it, same with all of them, just make sure you are using the correct body type for what you want, as sometimes there are various different ones.

Link to comment

 

There really is some awesome stuff, some of which I think I can use 

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1730.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1577.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1403.html

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1401.html

 

But I can't figure out how to download it, Google Translate does not help in trying to locate some sort of a download button.

 

Downloads are the [armour name - bodytype] if you hover over them it should show media fire links, eg;

 

http://mitinokuoblivion.blog118.fc2.com/blog-entry-1403.html

 

near the top of the page you have

 

「 Chapi UNPB Garments n Stockings」

mediafireへのリンク

UNPB体型MOD

 

Click on the [Chapi UNPB Garments n Stockings] and it should take you to mediafire or whichever download site is listed just under it, same with all of them, just make sure you are using the correct body type for what you want, as sometimes there are various different ones.

 

 

Got it, thanks a lot guys, got plenty of stuff to play with now, and ended up downloading / using just one of those asian ones which is a bit of a bummer, but o well. Really, really wanted to use http://mitinokuoblivion.blog118.fc2.com/blog-entry-1730.html as it is the best I have found from all over, but its 7Base.

 

I am also still confused, I know I am not supposed to mix BBP and TBBP with HDT, but many mods / armors etc. say they are UNP or UNPB or UNP TBBP compatible, then when you go to install, they will have 1 folder for CBBE, and another labeled just UNP or UNPBBP. I just do not know what is or is not safe for me to use, can I use UNPB with HDT ? Wish all this stuff was really made clearer. Then there is UNPK, UNPBB, and a bunch of other UNPs, then 7B, 7Base on top of that many of which also say UNP compatible, but then give issues in the game.

 

I am currently doing another re-install exactly and precisely because of these incompatibilities. 

 

Thanks again

Link to comment

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...